Описание
Buffer overflow in to_ascii for PostgreSQL 7.2.x, and 7.3.x before 7.3.4, allows remote attackers to execute arbitrary code.
Пакеты
| Пакет | Статус | Версия исправления | Релиз | Тип |
|---|---|---|---|---|
| postgresql | fixed | 7.3.4-1 | package |
Примечания
7.3.4-1 was uploaded to unstable in August 2003, well before the
DSA, that's why the DSA says that unstable is not affected.
EPSS
Процентиль: 92%
0.04754
Низкий
Связанные уязвимости
redhat
около 23 лет назад
Buffer overflow in to_ascii for PostgreSQL 7.2.x, and 7.3.x before 7.3.4, allows remote attackers to execute arbitrary code.
nvd
около 23 лет назад
Buffer overflow in to_ascii for PostgreSQL 7.2.x, and 7.3.x before 7.3.4, allows remote attackers to execute arbitrary code.
github
больше 4 лет назад
Buffer overflow in to_ascii for PostgreSQL 7.2.x, and 7.3.x before 7.3.4, allows remote attackers to execute arbitrary code.
EPSS
Процентиль: 92%
0.04754
Низкий