Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

debian логотип

CVE-2013-6650

Опубликовано: 28 янв. 2014
Источник: debian
EPSS Низкий

Описание

The StoreBuffer::ExemptPopularPages function in store-buffer.cc in Google V8 before 3.22.24.16, as used in Google Chrome before 32.0.1700.102, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors that trigger incorrect handling of "popular pages."

Пакеты

ПакетСтатусВерсия исправленияРелизТип
chromium-browserfixed32.0.1700.123-1package
chromium-browserend-of-lifesqueezepackage
libv8removedpackage
libv8no-dsawheezypackage
libv8end-of-lifesqueezepackage
libv8-3.14removedpackage

Примечания

  • libv8 not covered by security support

EPSS

Процентиль: 81%
0.02032
Низкий

Связанные уязвимости

ubuntu
почти 13 лет назад

The StoreBuffer::ExemptPopularPages function in store-buffer.cc in Google V8 before 3.22.24.16, as used in Google Chrome before 32.0.1700.102, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors that trigger incorrect handling of "popular pages."

redhat
почти 13 лет назад

The StoreBuffer::ExemptPopularPages function in store-buffer.cc in Google V8 before 3.22.24.16, as used in Google Chrome before 32.0.1700.102, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors that trigger incorrect handling of "popular pages."

nvd
почти 13 лет назад

The StoreBuffer::ExemptPopularPages function in store-buffer.cc in Google V8 before 3.22.24.16, as used in Google Chrome before 32.0.1700.102, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors that trigger incorrect handling of "popular pages."

github
больше 4 лет назад

The StoreBuffer::ExemptPopularPages function in store-buffer.cc in Google V8 before 3.22.24.16, as used in Google Chrome before 32.0.1700.102, allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via vectors that trigger incorrect handling of "popular pages."

altlinux
почти 13 лет назад

ALT-PU-2014-1101: package `v8-3.22` update to version 3.22.24.18-alt1

EPSS

Процентиль: 81%
0.02032
Низкий