Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

debian логотип

CVE-2016-6622

Опубликовано: 11 дек. 2016
Источник: debian
EPSS Низкий

Описание

An issue was discovered in phpMyAdmin. An unauthenticated user is able to execute a denial-of-service (DoS) attack by forcing persistent connections when phpMyAdmin is running with $cfg['AllowArbitraryServer']=true. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

Пакеты

ПакетСтатусВерсия исправленияРелизТип
phpmyadminfixed4:4.6.4+dfsg1-1package

Примечания

  • https://www.phpmyadmin.net/security/PMASA-2016-45/

EPSS

Процентиль: 79%
0.01799
Низкий

Связанные уязвимости

CVSS3: 5.9
ubuntu
почти 10 лет назад

An issue was discovered in phpMyAdmin. An unauthenticated user is able to execute a denial-of-service (DoS) attack by forcing persistent connections when phpMyAdmin is running with $cfg['AllowArbitraryServer']=true. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

CVSS3: 5.9
nvd
почти 10 лет назад

An issue was discovered in phpMyAdmin. An unauthenticated user is able to execute a denial-of-service (DoS) attack by forcing persistent connections when phpMyAdmin is running with $cfg['AllowArbitraryServer']=true. All 4.6.x versions (prior to 4.6.4), 4.4.x versions (prior to 4.4.15.8), and 4.0.x versions (prior to 4.0.10.17) are affected.

CVSS3: 5.9
github
больше 4 лет назад

phpMyAdmin DoS Vulnerability

suse-cvrf
около 10 лет назад

Security update for phpMyAdmin

CVSS3: 9.8
altlinux
почти 10 лет назад

ALT-PU-2016-2421: package `phpMyAdmin` update to version 4.6.5.2-alt1

EPSS

Процентиль: 79%
0.01799
Низкий