Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

debian логотип

CVE-2016-9858

Опубликовано: 11 дек. 2016
Источник: debian
EPSS Низкий

Описание

An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to initiate a denial of service attack in saved searches feature. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

Пакеты

ПакетСтатусВерсия исправленияРелизТип
phpmyadminfixed4:4.6.5.1-1package

Примечания

  • https://www.phpmyadmin.net/security/PMASA-2016-65/

EPSS

Процентиль: 83%
0.02194
Низкий

Связанные уязвимости

CVSS3: 5.3
ubuntu
почти 10 лет назад

An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to initiate a denial of service attack in saved searches feature. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

CVSS3: 5.3
nvd
почти 10 лет назад

An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to initiate a denial of service attack in saved searches feature. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

CVSS3: 5.3
github
больше 4 лет назад

An issue was discovered in phpMyAdmin. With a crafted request parameter value it is possible to initiate a denial of service attack in saved searches feature. All 4.6.x versions (prior to 4.6.5), 4.4.x versions (prior to 4.4.15.9), and 4.0.x versions (prior to 4.0.10.18) are affected.

CVSS3: 9.8
altlinux
почти 10 лет назад

ALT-PU-2016-2421: package `phpMyAdmin` update to version 4.6.5.2-alt1

CVSS3: 9.8
altlinux
больше 12 лет назад

ALT-PU-2014-1591: package `phpMyAdmin` update to version 4.1.14-alt1

EPSS

Процентиль: 83%
0.02194
Низкий