Описание
An issue was discovered in phpMyAdmin. With a crafted login request it is possible to inject BBCode in the login page. All 4.6.x versions (prior to 4.6.5) are affected.
Пакеты
| Пакет | Статус | Версия исправления | Релиз | Тип |
|---|---|---|---|---|
| phpmyadmin | fixed | 4:4.6.5.1-1 | package | |
| phpmyadmin | not-affected | jessie | package | |
| phpmyadmin | not-affected | wheezy | package |
Примечания
https://www.phpmyadmin.net/security/PMASA-2016-67/
EPSS
Связанные уязвимости
An issue was discovered in phpMyAdmin. With a crafted login request it is possible to inject BBCode in the login page. All 4.6.x versions (prior to 4.6.5) are affected.
An issue was discovered in phpMyAdmin. With a crafted login request it is possible to inject BBCode in the login page. All 4.6.x versions (prior to 4.6.5) are affected.
An issue was discovered in phpMyAdmin. With a crafted login request it is possible to inject BBCode in the login page. All 4.6.x versions (prior to 4.6.5) are affected.
ALT-PU-2016-2421: package `phpMyAdmin` update to version 4.6.5.2-alt1
EPSS