Описание
A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. A sesskey (CSRF) token was not being utilised by the XML loading/unloading admin tool.
Пакеты
| Пакет | Статус | Версия исправления | Релиз | Тип |
|---|---|---|---|---|
| moodle | removed | package |
EPSS
Процентиль: 66%
0.01093
Низкий
Связанные уязвимости
CVSS3: 8.8
ubuntu
больше 7 лет назад
A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. A sesskey (CSRF) token was not being utilised by the XML loading/unloading admin tool.
CVSS3: 8.8
nvd
больше 7 лет назад
A flaw was found in moodle before versions 3.7.1, 3.6.5, 3.5.7. A sesskey (CSRF) token was not being utilised by the XML loading/unloading admin tool.
CVSS3: 8.8
altlinux
больше 7 лет назад
ALT-PU-2019-2248: package `moodle` update to version 3.7.1-alt1
EPSS
Процентиль: 66%
0.01093
Низкий