Описание
Nextcloud Server prior to 20.0.6 is vulnerable to reflected cross-site scripting (XSS) due to lack of sanitization in `OC.Notification.show`.
Пакеты
| Пакет | Статус | Версия исправления | Релиз | Тип |
|---|---|---|---|---|
| nextcloud-server | itp | package |
EPSS
Процентиль: 65%
0.01059
Низкий
Связанные уязвимости
CVSS3: 4.8
nvd
больше 5 лет назад
Nextcloud Server prior to 20.0.6 is vulnerable to reflected cross-site scripting (XSS) due to lack of sanitization in `OC.Notification.show`.
github
больше 4 лет назад
Nextcloud Server prior to 20.0.6 is vulnerable to reflected cross-site scripting (XSS) due to lack of sanitization in `OC.Notification.show`.
CVSS3: 9.8
altlinux
около 5 лет назад
ALT-PU-2021-3224: package `nextcloud` update to version 22.2.0-alt1
CVSS3: 9.8
altlinux
около 5 лет назад
ALT-PU-2021-3108: package `nextcloud` update to version 22.2.0-alt1
EPSS
Процентиль: 65%
0.01059
Низкий