Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

debian логотип

CVE-2021-3943

Опубликовано: 22 нояб. 2021
Источник: debian
EPSS Низкий

Описание

A flaw was found in Moodle in versions 3.11 to 3.11.3, 3.10 to 3.10.7, 3.9 to 3.9.10 and earlier unsupported versions. A remote code execution risk when restoring backup files was identified.

Пакеты

ПакетСтатусВерсия исправленияРелизТип
moodleremovedpackage

EPSS

Процентиль: 84%
0.02395
Низкий

Связанные уязвимости

CVSS3: 9.8
ubuntu
почти 5 лет назад

A flaw was found in Moodle in versions 3.11 to 3.11.3, 3.10 to 3.10.7, 3.9 to 3.9.10 and earlier unsupported versions. A remote code execution risk when restoring backup files was identified.

CVSS3: 9.8
nvd
почти 5 лет назад

A flaw was found in Moodle in versions 3.11 to 3.11.3, 3.10 to 3.10.7, 3.9 to 3.9.10 and earlier unsupported versions. A remote code execution risk when restoring backup files was identified.

CVSS3: 9.8
github
почти 5 лет назад

Moodle vulnerable to RCE via unsafe deserialization

CVSS3: 9.8
fstec
почти 5 лет назад

Уязвимость системы управления Moodle, связанная с ошибками управления генерации кода, позволяющая нарушителю выполнить произвольный код

CVSS3: 9.8
altlinux
почти 5 лет назад

ALT-PU-2021-3258: package `moodle` update to version 3.11.4-alt1

EPSS

Процентиль: 84%
0.02395
Низкий