Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

debian логотип

CVE-2026-33997

Опубликовано: 31 мар. 2026
Источник: debian
EPSS Низкий

Описание

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

Пакеты

ПакетСтатусВерсия исправленияРелизТип
docker.iofixed28.5.2+dfsg4-2package
docker.iono-dsabookwormpackage

Примечания

  • https://github.com/moby/moby/security/advisories/GHSA-pxq6-2prw-chj9

  • https://github.com/moby/moby/commit/0afb41ce194ca8f83436b332c18105279923ba14 (28.x)

EPSS

Процентиль: 35%
0.00402
Низкий

Связанные уязвимости

CVSS3: 8.1
ubuntu
7 месяцев назад

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

CVSS3: 8.4
redhat
7 месяцев назад

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

CVSS3: 8.1
nvd
7 месяцев назад

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows plugins privilege validation to be bypassed during docker plugin install. Due to an error in the daemon's privilege comparison logic, the daemon may incorrectly accept a privilege set that differs from the one approved by the user. Plugins that request exactly one privilege are also affected, because no comparison is performed at all. This issue has been patched in version 29.3.1.

CVSS3: 8.1
redos
6 месяцев назад

Уязвимость docker-ce

CVSS3: 6.8
github
8 месяцев назад

Moby has an Off-by-one error in its plugin privilege validation

EPSS

Процентиль: 35%
0.00402
Низкий