Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

debian логотип

CVE-2026-43513

Опубликовано: 12 мая 2026
Источник: debian
EPSS Низкий

Описание

Improper Handling of Case Sensitivity vulnerability in LockOutRealm in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Older unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

Пакеты

ПакетСтатусВерсия исправленияРелизТип
tomcat11fixed11.0.22-1package
tomcat10fixed10.1.55-1package
tomcat9fixed9.0.70-2package

Примечания

  • Starting with 9.0.70-2 src:tomcat9 no longer ships the server stack, using that as the fixed version

  • Fixed by: https://github.com/apache/tomcat/commit/83f3e51df7b87f5f6e626951c575ded1a512e8ef (11.0.22)

  • Fixed by: https://github.com/apache/tomcat/commit/4a90d3fa93988c447cd5bb7482f76ff70d7f15c2 (10.1.55)

  • Fixed by: https://github.com/apache/tomcat/commit/6dd75beb55bd42fc5f78e929596b25018cd17717 (9.0.118)

  • https://lists.apache.org/thread/ytjcgldshj73lcnd1sh95od5hrghwogp

EPSS

Процентиль: 43%
0.00503
Низкий

Связанные уязвимости

CVSS3: 7.5
ubuntu
6 месяцев назад

Improper Handling of Case Sensitivity vulnerability in LockOutRealm in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Older unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

CVSS3: 5.3
redhat
6 месяцев назад

Improper Handling of Case Sensitivity vulnerability in LockOutRealm in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Older unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

CVSS3: 7.5
nvd
6 месяцев назад

Improper Handling of Case Sensitivity vulnerability in LockOutRealm in Apache Tomcat. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.21, from 10.1.0-M1 through 10.1.54, from 9.0.0.M1 through 9.0.117, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Older unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.22, 10.1.55 or 9.0.118 which fix the issue.

CVSS3: 7.5
redos
5 месяцев назад

Уязвимость tomcat11

CVSS3: 7.5
redos
5 месяцев назад

Уязвимость tomcat10

EPSS

Процентиль: 43%
0.00503
Низкий