Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

fstec логотип

BDU:2015-09845

Опубликовано: 24 мар. 2015
Источник: fstec
CVSS2: 7.2
EPSS Низкий

Описание

Множественные уязвимости пакета linux-image-3.13.0 операционной системы Ubuntu, эксплуатация которых может привести к нарушению конфиденциальности, целостности и доступности защищаемой информации. Эксплуатация уязвимостей может быть осуществлена локально

Вендор

Canonical Ltd.

Наименование ПО

Ubuntu

Версия ПО

12.04 LTS (Ubuntu)
14.04 LTS (Ubuntu)

Тип ПО

Операционная система

Операционные системы и аппаратные платформы

-

Уровень опасности уязвимости

Высокий уровень опасности (базовая оценка CVSS 2.0 составляет 7,2)

Возможные меры по устранению уязвимости

Обновление пакета до более новой версии. Информация о версии исправленного пакета содержится в одном из следующих уведомлений безопасности, доступных по адресам: http://www.ubuntu.com/usn/usn-2543-1/ (для Ubuntu 12.04 LTS) и http://www.ubuntu.com/usn/usn-2544-1/ (для Ubuntu 14.04 LTS)

Статус уязвимости

Подтверждена производителем

Наличие эксплойта

Данные уточняются

Информация об устранении

Уязвимость устранена

EPSS

Процентиль: 54%
0.0071
Низкий

7.2 High

CVSS2

Связанные уязвимости

CVSS3: 5.5
altlinux
почти 12 лет назад

ALT-PU-2015-1118: package `kernel-image-un-def` update to version 3.18.5-alt1

ubuntu
больше 11 лет назад

The Crypto API in the Linux kernel before 3.18.5 allows local users to load arbitrary kernel modules via a bind system call for an AF_ALG socket with a module name in the salg_name field, a different vulnerability than CVE-2014-9644.

redhat
больше 13 лет назад

The Crypto API in the Linux kernel before 3.18.5 allows local users to load arbitrary kernel modules via a bind system call for an AF_ALG socket with a module name in the salg_name field, a different vulnerability than CVE-2014-9644.

nvd
больше 11 лет назад

The Crypto API in the Linux kernel before 3.18.5 allows local users to load arbitrary kernel modules via a bind system call for an AF_ALG socket with a module name in the salg_name field, a different vulnerability than CVE-2014-9644.

debian
больше 11 лет назад

The Crypto API in the Linux kernel before 3.18.5 allows local users to ...

EPSS

Процентиль: 54%
0.0071
Низкий

7.2 High

CVSS2