Описание
Уязвимость системы управления базами данных PostgreSQL вызвана недостатками процедуры авторизации. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, перезаписать содержимое объекта, не имея привилегий, в результате чего вызвать отказ в обслуживании системы
Вендор
Наименование ПО
Версия ПО
Тип ПО
Операционные системы и аппаратные платформы
Уровень опасности уязвимости
Возможные меры по устранению уязвимости
Статус уязвимости
Наличие эксплойта
Информация об устранении
Идентификаторы других систем описаний уязвимостей
- CVE
- Security Tracker
- BID
EPSS
4 Medium
CVSS2
Связанные уязвимости
ALT-PU-2017-2007: package `postgresql9.6` update to version 9.6.4-alt1
ALT-PU-2017-2009: package `postgresql9.4` update to version 9.4.13-alt1
ALT-PU-2017-2008: package `postgresql9.5` update to version 9.5.8-alt1
PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers with no privileges on a large object to overwrite the entire contents of the object, resulting in a denial of service.
PostgreSQL versions before 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers with no privileges on a large object to overwrite the entire contents of the object, resulting in a denial of service.
EPSS
4 Medium
CVSS2