Описание
Уязвимость системы управления базами данных PostgreSQL связана с ошибками механизмов безопасности. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, получить значения столбцов из сообщения об ошибке (без привилегии SELECT)
Вендор
Наименование ПО
Версия ПО
Тип ПО
Операционные системы и аппаратные платформы
Уровень опасности уязвимости
Возможные меры по устранению уязвимости
Статус уязвимости
Наличие эксплойта
Информация об устранении
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
- CVE
EPSS
3.1 Low
CVSS3
2.1 Low
CVSS2
Связанные уязвимости
ALT-PU-2021-1294: package `postgresql12-1C` update to version 12.5-alt4
ALT-PU-2021-1293: package `postgresql12` update to version 12.6-alt1
ALT-PU-2021-1292: package `postgresql11` update to version 11.11-alt1
ALT-PU-2021-1291: package `postgresql13` update to version 13.2-alt1
An information leak was discovered in postgresql in versions before 13.2, before 12.6 and before 11.11. A user having UPDATE permission but not SELECT permission to a particular column could craft queries which, under some circumstances, might disclose values from that column in error messages. An attacker could use this flaw to obtain information stored in a column they are allowed to write but not read.
EPSS
3.1 Low
CVSS3
2.1 Low
CVSS2