Описание
Уязвимость функции r:wsread() модуля mod_lua веб-сервера Apache HTTP Server связана с недостаточной защитой служебных данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить несанкционированный доступ к защищаемой информации
Вендор
Наименование ПО
Версия ПО
Тип ПО
Операционные системы и аппаратные платформы
Уровень опасности уязвимости
Возможные меры по устранению уязвимости
Статус уязвимости
Наличие эксплойта
Информация об устранении
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
- CVE
EPSS
6.8 Medium
CVSS3
5.4 Medium
CVSS2
Связанные уязвимости
ALT-PU-2022-2095: package `apache2` update to version 2.4.54-alt1
ALT-PU-2022-2087: package `apache2` update to version 2.4.54-alt1
Apache HTTP Server 2.4.53 and earlier may return lengths to applications calling r:wsread() that point past the end of the storage allocated for the buffer.
Apache HTTP Server 2.4.53 and earlier may return lengths to applications calling r:wsread() that point past the end of the storage allocated for the buffer.
EPSS
6.8 Medium
CVSS3
5.4 Medium
CVSS2