Описание
Уязвимость модуля VNC медиаплеера VLC связана с граничной ошибкой при воспроизведении вредоносного URL-адреса в модуле vnc. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, обманом заставить жертву открыть специально созданный поток, вызвать повреждение памяти и выполнить произвольный код в целевой системе
Вендор
Наименование ПО
Версия ПО
Тип ПО
Операционные системы и аппаратные платформы
Уровень опасности уязвимости
Возможные меры по устранению уязвимости
Статус уязвимости
Наличие эксплойта
Информация об устранении
Ссылки на источники
Идентификаторы других систем описаний уязвимостей
- CVE
EPSS
7.8 High
CVSS3
7.2 High
CVSS2
Связанные уязвимости
ALT-PU-2023-4356: package `vlc` update to version 3.0.18-alt3
ALT-PU-2022-3291: package `vlc` update to version 3.0.18-alt1
An integer overflow in the VNC module in VideoLAN VLC Media Player through 3.0.17.4 allows attackers, by tricking a user into opening a crafted playlist or connecting to a rogue VNC server, to crash VLC or execute code under some conditions.
An integer overflow in the VNC module in VideoLAN VLC Media Player through 3.0.17.4 allows attackers, by tricking a user into opening a crafted playlist or connecting to a rogue VNC server, to crash VLC or execute code under some conditions.
EPSS
7.8 High
CVSS3
7.2 High
CVSS2