Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

fstec логотип

BDU:2026-11861

Опубликовано: 09 апр. 2026
Источник: fstec
CVSS3: 5.3
CVSS2: 5
EPSS Низкий

Описание

Уязвимость сервера приложений Apache Tomcat связана с недостаточной проверкой вводимых данных. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, выполнить произвольный код

Вендор

АО «ИВК»
Apache Software Foundation
Axiom JDK

Наименование ПО

АЛЬТ СП 10
Tomcat
Libercat Certified
Libercat EE Certified

Версия ПО

- (АЛЬТ СП 10)
от 11.0.15 до 11.0.19 включительно (Tomcat)
от 10.1.50 до 10.1.52 включительно (Tomcat)
от 9.0.113 до 9.0.115 включительно (Tomcat)
до 10.1.57-1 (Libercat Certified)
до 8.0.16-39 (Libercat EE Certified)
до 9.0.120-1 (Libercat Certified)
до 9.1.3-23 (Libercat EE Certified)

Тип ПО

Операционная система
Сетевое программное средство
Прикладное ПО информационных систем

Операционные системы и аппаратные платформы

АО «ИВК» АЛЬТ СП 10 -
Axiom JDK Libercat Certified до 10.1.57-1
Axiom JDK Libercat EE Certified до 8.0.16-39
Axiom JDK Libercat Certified до 9.0.120-1
Axiom JDK Libercat EE Certified до 9.1.3-23

Уровень опасности уязвимости

Средний уровень опасности (базовая оценка CVSS 2.0 составляет 5)
Средний уровень опасности (базовая оценка CVSS 3.1 составляет 5,3)

Возможные меры по устранению уязвимости

Использование рекомендаций производителя:
https://lists.apache.org/thread/1nl9zqft0ksqlhlkd3j4obyjz1ghoyn7
Для ОС АЛЬТ СП 10: установка обновления из публичного репозитория программного средства: https://altsp.su/obnovleniya-bezopasnosti/

Статус уязвимости

Подтверждена производителем

Наличие эксплойта

Данные уточняются

Информация об устранении

Уязвимость устранена

Идентификаторы других систем описаний уязвимостей

EPSS

Процентиль: 24%
0.00313
Низкий

5.3 Medium

CVSS3

5 Medium

CVSS2

Связанные уязвимости

CVSS3: 5.3
ubuntu
7 месяцев назад

Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614. This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.

CVSS3: 7.3
redhat
7 месяцев назад

Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614. This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.

CVSS3: 5.3
nvd
7 месяцев назад

Improper Input Validation vulnerability in Apache Tomcat due to an incomplete fix of CVE-2025-66614. This issue affects Apache Tomcat: from 11.0.15 through 11.0.19, from 10.1.50 through 10.1.52, from 9.0.113 through 9.0.115. Users are recommended to upgrade to version 11.0.20, 10.1.53 or 9.0.116, which fix the issue.

CVSS3: 5.3
debian
7 месяцев назад

Improper Input Validation vulnerability in Apache Tomcat due to an inc ...

CVSS3: 5.3
github
7 месяцев назад

Apache Tomcat has an Improper Input Validation vulnerability

EPSS

Процентиль: 24%
0.00313
Низкий

5.3 Medium

CVSS3

5 Medium

CVSS2