Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

fstec логотип

BDU:2026-15418

Опубликовано: 25 авг. 2026
Источник: fstec
CVSS3: 6.8
CVSS2: 6.6
EPSS Низкий

Описание

Уязвимость сервера приложений Apache Tomcat связана с неверным сроком действия сеанса. Эксплуатация уязвимости может позволить нарушителю, действующему удаленно, получить несанкционированный доступ к защищаемой информации

Вендор

Сообщество свободного программного обеспечения
ООО «Ред Софт»
Red Hat, Inc.
Apache Software Foundation

Наименование ПО

Debian GNU/Linux
РЕД ОС
Red Hat JBoss Web Server
Red Hat Hardened Images
Tomcat

Версия ПО

9 (Debian GNU/Linux)
10 (Debian GNU/Linux)
11 (Debian GNU/Linux)
12 (Debian GNU/Linux)
7.3 (РЕД ОС)
6 (Red Hat JBoss Web Server)
13 (Debian GNU/Linux)
8.0 (РЕД ОС)
- (Red Hat Hardened Images)
7 (Red Hat JBoss Web Server)
от 11.0.0-M1 до 11.0.25 (Tomcat)
от 10.1.0-M1 до 10.1.59 (Tomcat)
от 9.0.0.M1 до 9.0.121 (Tomcat)

Тип ПО

Операционная система
Сетевое средство
Прикладное ПО информационных систем
Сетевое программное средство

Операционные системы и аппаратные платформы

Сообщество свободного программного обеспечения Debian GNU/Linux 9
Сообщество свободного программного обеспечения Debian GNU/Linux 10
Сообщество свободного программного обеспечения Debian GNU/Linux 11
Сообщество свободного программного обеспечения Debian GNU/Linux 12
ООО «Ред Софт» РЕД ОС 7.3
Сообщество свободного программного обеспечения Debian GNU/Linux 13
ООО «Ред Софт» РЕД ОС 8.0

Уровень опасности уязвимости

Средний уровень опасности (базовая оценка CVSS 2.0 составляет 6,6)
Средний уровень опасности (базовая оценка CVSS 3.1 составляет 6,8)

Возможные меры по устранению уязвимости

Использование рекомендаций:
Для Apache Tomcat:
https://github.com/advisories/GHSA-wrvx-pxxf-g8fg
https://lists.apache.org/thread/3j15vztszpyqss253mjq5v1kp7s6hooq
Для Debian GNU/Linux:
https://security-tracker.debian.org/tracker/CVE-2026-73180
https://deb.freexian.com/extended-lts/tracker/CVE-2026-73180
Для программных продуктов Red Hat Inc.:
https://access.redhat.com/security/cve/CVE-2026-73180
Для Ред ОС:
http://repo.red-soft.ru/redos/7.3c/x86_64/updates/
http://repo.red-soft.ru/redos/8.0/x86_64/updates/

Статус уязвимости

Подтверждена производителем

Наличие эксплойта

Данные уточняются

Информация об устранении

Уязвимость устранена

Идентификаторы других систем описаний уязвимостей

EPSS

Процентиль: 39%
0.00441
Низкий

6.8 Medium

CVSS3

6.6 Medium

CVSS2

Связанные уязвимости

CVSS3: 6.8
redos
2 месяца назад

Уязвимость tomcat

CVSS3: 6.8
ubuntu
2 месяца назад

Insufficient Session Expiration vulnerability in Apache Tomcat meant that if the session ID for an authenticated HTTP session was changed after a WebSocket connection had been established under that authenticated HTTP session, the WebSokcet session would not be closed as required by the Jakarta WebSocket specification when the HTTP session ended. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.43 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.

CVSS3: 5.4
redhat
2 месяца назад

Insufficient Session Expiration vulnerability in Apache Tomcat meant that if the session ID for an authenticated HTTP session was changed after a WebSocket connection had been established under that authenticated HTTP session, the WebSokcet session would not be closed as required by the Jakarta WebSocket specification when the HTTP session ended. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.43 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.

CVSS3: 6.8
nvd
2 месяца назад

Insufficient Session Expiration vulnerability in Apache Tomcat meant that if the session ID for an authenticated HTTP session was changed after a WebSocket connection had been established under that authenticated HTTP session, the WebSokcet session would not be closed as required by the Jakarta WebSocket specification when the HTTP session ended. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.24, from 10.1.0-M1 through 10.1.57, from 9.0.0.M1 through 9.0.120. The following versions were EOL at the time the CVE was created but are known to be affected: from 8.5.0 through 8.5.100, from 7.0.43 through 7.0.109. Other unsupported versions may also be affected. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue.

CVSS3: 6.8
debian
2 месяца назад

Insufficient Session Expiration vulnerability in Apache Tomcat meant t ...

EPSS

Процентиль: 39%
0.00441
Низкий

6.8 Medium

CVSS3

6.6 Medium

CVSS2