Описание
Improper Authentication in moodle
Insufficient capability checks could allow users with the moodle/site:uploadusers capability to delete users, without having the necessary moodle/user:delete capability.
Пакеты
moodle/moodle
>= 3.11.0, < 3.11.6
3.11.6
moodle/moodle
>= 3.10.0, < 3.10.10
3.10.10
moodle/moodle
>= 3.9, < 3.9.13
3.9.13
Связанные уязвимости
Insufficient capability checks could allow users with the moodle/site:uploadusers capability to delete users, without having the necessary moodle/user:delete capability.
Insufficient capability checks could allow users with the moodle/site:uploadusers capability to delete users, without having the necessary moodle/user:delete capability.
Insufficient capability checks could allow users with the moodle/site: ...
ALT-PU-2022-1476: package `moodle` update to version 3.11.6-alt1