Описание
Moderate severity vulnerability that affects validator
The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via a crafted javascript URI.
Пакеты
Наименование
validator
npm
Затронутые версииВерсия исправления
< 1.1.0
1.1.0
Связанные уязвимости
CVSS3: 6.1
ubuntu
почти 10 лет назад
The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via a crafted javascript URI.
CVSS3: 6.1
nvd
почти 10 лет назад
The validator module before 1.1.0 for Node.js allows remote attackers to bypass the cross-site scripting (XSS) filter via a crafted javascript URI.
CVSS3: 6.1
debian
почти 10 лет назад
The validator module before 1.1.0 for Node.js allows remote attackers ...
CVSS3: 8.1
altlinux
больше 10 лет назад
ALT-PU-2016-1086: package `node` update to version 4.2.6-alt1