Описание
Moodle Incorrect Authorization
Insufficient capability checks made it possible for teachers to download users outside of their courses.
Пакеты
Наименование
moodle/moodle
composer
Затронутые версииВерсия исправления
>= 3.11, < 3.11.3
3.11.3
Наименование
moodle/moodle
composer
Затронутые версииВерсия исправления
>= 3.10, < 3.10.7
3.10.7
Наименование
moodle/moodle
composer
Затронутые версииВерсия исправления
>= 3.9, < 3.9.10
3.9.10
Связанные уязвимости
CVSS3: 4.3
ubuntu
около 4 лет назад
Insufficient capability checks made it possible for teachers to download users outside of their courses.
CVSS3: 4.3
nvd
около 4 лет назад
Insufficient capability checks made it possible for teachers to download users outside of their courses.
CVSS3: 4.3
debian
около 4 лет назад
Insufficient capability checks made it possible for teachers to downlo ...
CVSS3: 6.5
altlinux
около 5 лет назад
ALT-PU-2021-2787: package `moodle` update to version 3.11.3-alt1
CVSS3: 9.8
altlinux
почти 5 лет назад
ALT-PU-2021-3335: package `moodle` update to version 3.11.4-alt1