Описание
Moodle Cross-Site Request Forgery (CSRF)
Enabling and disabling installed H5P libraries did not include the necessary token to prevent a CSRF risk.
Пакеты
Наименование
moodle/moodle
composer
Затронутые версииВерсия исправления
>= 3.11, < 3.11.9
3.11.9
Наименование
moodle/moodle
composer
Затронутые версииВерсия исправления
>= 4.0, < 4.0.3
4.0.3
Связанные уязвимости
CVSS3: 8.8
ubuntu
около 4 лет назад
Enabling and disabling installed H5P libraries did not include the necessary token to prevent a CSRF risk.
CVSS3: 8.8
nvd
около 4 лет назад
Enabling and disabling installed H5P libraries did not include the necessary token to prevent a CSRF risk.
CVSS3: 8.8
debian
около 4 лет назад
Enabling and disabling installed H5P libraries did not include the nec ...
CVSS3: 9.8
altlinux
больше 3 лет назад
ALT-PU-2023-2057: package `moodle` update to version 3.11.15-alt1
CVSS3: 9.8
altlinux
больше 3 лет назад
ALT-PU-2023-2012: package `moodle` update to version 3.11.15-alt1