Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

nvd логотип

CVE-2022-0335

Опубликовано: 25 янв. 2022
Источник: nvd
CVSS3: 8.8
CVSS2: 6.8
EPSS Низкий

Описание

A flaw was found in Moodle in versions 3.11 to 3.11.4, 3.10 to 3.10.8, 3.9 to 3.9.11 and earlier unsupported versions. The "delete badge alignment" functionality did not include the necessary token check to prevent a CSRF risk.

Уязвимые конфигурации

Конфигурация 1

Одно из

cpe:2.3:a:moodle:moodle:*:*:*:*:*:*:*:*
Версия до 3.8.9 (включая)
cpe:2.3:a:moodle:moodle:*:*:*:*:*:*:*:*
Версия от 3.9.0 (включая) до 3.9.12 (исключая)
cpe:2.3:a:moodle:moodle:*:*:*:*:*:*:*:*
Версия от 3.10.0 (включая) до 3.10.9 (исключая)
cpe:2.3:a:moodle:moodle:*:*:*:*:*:*:*:*
Версия от 3.11.0 (включая) до 3.11.5 (исключая)

EPSS

Процентиль: 49%
0.00604
Низкий

8.8 High

CVSS3

6.8 Medium

CVSS2

Дефекты

CWE-352
CWE-352

Связанные уязвимости

CVSS3: 8.8
ubuntu
почти 5 лет назад

A flaw was found in Moodle in versions 3.11 to 3.11.4, 3.10 to 3.10.8, 3.9 to 3.9.11 and earlier unsupported versions. The "delete badge alignment" functionality did not include the necessary token check to prevent a CSRF risk.

CVSS3: 8.8
debian
почти 5 лет назад

A flaw was found in Moodle in versions 3.11 to 3.11.4, 3.10 to 3.10.8, ...

CVSS3: 8.8
github
почти 5 лет назад

Cross Site Request Forgery in Moodle

CVSS3: 9.8
altlinux
почти 5 лет назад

ALT-PU-2022-1064: package `moodle` update to version 3.11.5-alt1

CVSS3: 9.8
altlinux
около 4 лет назад

ALT-PU-2022-2450: package `moodle` update to version 3.11.6-alt1

EPSS

Процентиль: 49%
0.00604
Низкий

8.8 High

CVSS3

6.8 Medium

CVSS2

Дефекты

CWE-352
CWE-352