Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

redhat логотип

CVE-2014-1958

Опубликовано: 14 нояб. 2013
Источник: redhat
CVSS2: 6.8
EPSS Низкий

Описание

Buffer overflow in the DecodePSDPixels function in coders/psd.c in ImageMagick before 6.8.8-5 might allow remote attackers to execute arbitrary code via a crafted PSD image, involving the L%06ld string, a different vulnerability than CVE-2014-2030.

Отчет

Not vulnerable. This issue did not affect the versions of ImageMagick as shipped with Red Hat Enterprise Linux 5 and 6.

Затронутые пакеты

ПлатформаПакетСостояниеРекомендацияРелиз
OpenShift Enterprise 1ImageMagickNot affected
Red Hat Enterprise Linux 5ImageMagickNot affected
Red Hat Enterprise Linux 6ImageMagickNot affected
Red Hat Enterprise Linux 7ImageMagickNot affected
Red Hat OpenShift Enterprise 2ImageMagickNot affected

Показывать по

Дополнительная информация

Статус:

Moderate
https://bugzilla.redhat.com/show_bug.cgi?id=1067276ImageMagick: buffer overflow flaw when handling PSD images that use RLE encoding

EPSS

Процентиль: 89%
0.03543
Низкий

6.8 Medium

CVSS2

Связанные уязвимости

CVSS3: 8.8
ubuntu
почти 7 лет назад

Buffer overflow in the DecodePSDPixels function in coders/psd.c in ImageMagick before 6.8.8-5 might allow remote attackers to execute arbitrary code via a crafted PSD image, involving the L%06ld string, a different vulnerability than CVE-2014-2030.

CVSS3: 8.8
nvd
почти 7 лет назад

Buffer overflow in the DecodePSDPixels function in coders/psd.c in ImageMagick before 6.8.8-5 might allow remote attackers to execute arbitrary code via a crafted PSD image, involving the L%06ld string, a different vulnerability than CVE-2014-2030.

CVSS3: 8.8
debian
почти 7 лет назад

Buffer overflow in the DecodePSDPixels function in coders/psd.c in Ima ...

github
больше 4 лет назад

Buffer overflow in the DecodePSDPixels function in coders/psd.c in ImageMagick before 6.8.8-5 might allow remote attackers to execute arbitrary code via a crafted PSD image, involving the L%06ld string, a different vulnerability than CVE-2014-2030.

CVSS3: 8.8
altlinux
больше 12 лет назад

ALT-PU-2014-1449: package `ImageMagick` update to version 6.8.8.10-alt1

EPSS

Процентиль: 89%
0.03543
Низкий

6.8 Medium

CVSS2