Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

ubuntu логотип

CVE-2025-52520

Опубликовано: 10 июл. 2025
Источник: ubuntu
Приоритет: medium
EPSS Низкий
CVSS3: 7.5

Описание

For some unlikely configurations of multipart upload, an Integer Overflow vulnerability in Apache Tomcat could lead to a DoS via bypassing of size limits. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.8, from 10.1.0-M1 through 10.1.42, from 9.0.0.M1 through 9.0.106. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 through 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.9, 10.1.43 or 9.0.107, which fix the issue.

РелизСтатусПримечание
devel

not-affected

10.1.57~us1-0ubuntu1
esm-apps/noble

needed

esm-apps/resolute

needed

jammy

DNE

noble

needed

plucky

ignored

end of life, was needed
questing

ignored

end of life, was needed
resolute

needed

stonking

needed

upstream

released

10.1.43

Показывать по

РелизСтатусПримечание
devel

not-affected

11.0.18-1
esm-apps/resolute

needed

jammy

DNE

noble

DNE

plucky

DNE

questing

ignored

end of life, was needed
resolute

needed

stonking

not-affected

11.0.18-1
upstream

released

11.0.9

Показывать по

РелизСтатусПримечание
bionic

DNE

devel

DNE

esm-apps-legacy/xenial

not-affected

see notes
esm-apps/xenial

ignored

end of ESM support, was needs-triage
esm-infra-legacy/trusty

needed

esm-infra/focal

DNE

focal

DNE

jammy

DNE

noble

DNE

questing

DNE

Показывать по

РелизСтатусПримечание
bionic

ignored

end of standard support
devel

DNE

esm-apps-legacy/xenial

needed

esm-apps/bionic

not-affected

see notes
esm-apps/xenial

ignored

end of ESM support, was needs-triage
esm-infra-legacy/trusty

needed

esm-infra/focal

DNE

focal

DNE

jammy

DNE

noble

DNE

Показывать по

РелизСтатусПримечание
bionic

ignored

end of standard support
devel

DNE

esm-apps/bionic

needed

esm-infra-legacy/trusty

DNE

esm-infra-legacy/xenial

needed

esm-infra/focal

DNE

esm-infra/xenial

ignored

end of ESM support, was needs-triage
focal

DNE

jammy

DNE

noble

DNE

Показывать по

РелизСтатусПримечание
devel

not-affected

esm-apps/bionic

needed

esm-apps/focal

needed

esm-apps/jammy

needed

esm-apps/noble

not-affected

esm-apps/resolute

not-affected

jammy

needed

noble

not-affected

9.0.70-2ubuntu0.1
plucky

not-affected

questing

not-affected

Показывать по

EPSS

Процентиль: 83%
0.02198
Низкий

7.5 High

CVSS3

Связанные уязвимости

CVSS3: 3.7
redhat
больше 1 года назад

For some unlikely configurations of multipart upload, an Integer Overflow vulnerability in Apache Tomcat could lead to a DoS via bypassing of size limits. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.8, from 10.1.0-M1 through 10.1.42, from 9.0.0.M1 through 9.0.106. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 through 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.9, 10.1.43 or 9.0.107, which fix the issue.

CVSS3: 7.5
nvd
больше 1 года назад

For some unlikely configurations of multipart upload, an Integer Overflow vulnerability in Apache Tomcat could lead to a DoS via bypassing of size limits. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.8, from 10.1.0-M1 through 10.1.42, from 9.0.0.M1 through 9.0.106. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 through 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.9, 10.1.43 or 9.0.107, which fix the issue.

CVSS3: 7.5
debian
больше 1 года назад

For some unlikely configurations of multipart upload, an Integer Overf ...

CVSS3: 7.5
github
больше 1 года назад

Apache Tomcat Catalina is vulnerable to DoS attack through bypassing of size limits

CVSS3: 5.6
fstec
больше 1 года назад

Уязвимость сервера приложений Apache Tomcat, связанная с целочисленным переполнением, позволяющая нарушителю вызвать отказ в обслуживании

EPSS

Процентиль: 83%
0.02198
Низкий

7.5 High

CVSS3

Уязвимость CVE-2025-52520 в Ubuntu — exploitDog