Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

ubuntu логотип

CVE-2026-63686

Опубликовано: 01 окт. 2026
Источник: ubuntu
Приоритет: medium
CVSS3: 7.5

Описание

A NULL pointer dereference in mod_xml2enc in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an untrusted backend server to cause a denial of service via a proxied response with a charset whose conversion partially succeeds then fails. Users are recommended to upgrade to version 2.4.69, which fixes this issue.

РелизСтатусПримечание
devel

needed

esm-infra-legacy/trusty

released

2.4.7-1ubuntu4.22+esm17
esm-infra-legacy/xenial

released

2.4.18-2ubuntu3.17+esm22
esm-infra/bionic

released

2.4.29-1ubuntu4.27+esm13
esm-infra/focal

released

2.4.41-4ubuntu3.23+esm9
jammy

released

2.4.52-1ubuntu4.25
noble

released

2.4.58-1ubuntu8.17
resolute

released

2.4.66-2ubuntu2.6
stonking

needed

upstream

released

2.4.69-1

Показывать по

7.5 High

CVSS3

Связанные уязвимости

CVSS3: 7.5
redhat
25 дней назад

A NULL pointer dereference in mod_xml2enc in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an untrusted backend server to cause a denial of service via a proxied response with a charset whose conversion partially succeeds then fails. Users are recommended to upgrade to version 2.4.69, which fixes this issue.

CVSS3: 7.5
nvd
25 дней назад

A NULL pointer dereference in mod_xml2enc in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an untrusted backend server to cause a denial of service via a proxied response with a charset whose conversion partially succeeds then fails. Users are recommended to upgrade to version 2.4.69, which fixes this issue.

CVSS3: 7.5
msrc
18 дней назад

Apache HTTP Server: mod_xml2enc crash on charset conversion failure

CVSS3: 7.5
debian
25 дней назад

A NULL pointer dereference in mod_xml2enc in Apache Software Foundatio ...

CVSS3: 7.5
github
25 дней назад

A NULL pointer dereference in mod_xml2enc in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an untrusted backend server to cause a denial of service via a proxied response with a charset whose conversion partially succeeds then fails. Users are recommended to upgrade to version 2.4.69, which fixes this issue.

7.5 High

CVSS3