Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

WordPress

WordPress — свободно распространяемая система управления содержимым сайта с открытым исходным кодом.

Релизный цикл, информация об уязвимостях

Продукт: WordPress
Вендор: Wordpress

График релизов

6.66.76.86.97.07.12024202520262027

Недавние уязвимости WordPress

Количество 1 928

ubuntu логотип

CVE-2022-43504

почти 4 года назад

Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.

CVSS3: 5.3
EPSS: Низкий
github логотип

GHSA-h8vf-v4qw-mvq4

почти 4 года назад

Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature.

CVSS3: 5.3
EPSS: Низкий
github логотип

GHSA-hm6q-fjph-v26v

почти 4 года назад

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script .

CVSS3: 6.1
EPSS: Низкий
github логотип

GHSA-rvwm-8qg8-4hp8

почти 4 года назад

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script .

CVSS3: 6.1
EPSS: Низкий
github логотип

GHSA-9vwr-ww7h-qvv8

больше 4 лет назад

WordPress before 5.2.4 has a Server Side Request Forgery (SSRF) vulnerability because Windows paths are mishandled during certain validation of relative URLs.

CVSS3: 9.8
EPSS: Низкий
github логотип

GHSA-chfm-w5r6-r24m

больше 4 лет назад

WordPress before 5.5.2 mishandles embeds from disabled sites on a multisite network, as demonstrated by allowing a spam embed.

CVSS3: 7.5
EPSS: Низкий
github логотип

GHSA-f824-fhqw-5fwj

больше 4 лет назад

In WordPress before 5.2.3, validation and sanitization of a URL in wp_validate_redirect in wp-includes/pluggable.php could lead to an open redirect.

CVSS3: 6.1
EPSS: Низкий
github логотип

GHSA-3mv4-59rc-qvqm

больше 4 лет назад

WordPress before 5.2.3 allows XSS in post previews by authenticated users.

CVSS3: 5.4
EPSS: Низкий
github логотип

GHSA-3rc6-mcgh-8jqq

больше 4 лет назад

WordPress before 5.2.3 allows XSS in media uploads because wp_ajax_upload_attachment is mishandled.

CVSS3: 6.1
EPSS: Низкий
github логотип

GHSA-493w-chrv-wxpj

больше 4 лет назад

WordPress before 5.2.4 does not properly consider type confusion during validation of the referer in the admin pages, possibly leading to CSRF.

CVSS3: 8.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
1
ubuntu логотип
CVE-2022-43504

Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.

CVSS3: 5.3
1%
Низкий
почти 4 года назад
github логотип
GHSA-h8vf-v4qw-mvq4

Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature.

CVSS3: 5.3
1%
Низкий
почти 4 года назад
github логотип
GHSA-hm6q-fjph-v26v

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script .

CVSS3: 6.1
1%
Низкий
почти 4 года назад
github логотип
GHSA-rvwm-8qg8-4hp8

Cross-site scripting vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to inject an arbitrary script .

CVSS3: 6.1
1%
Низкий
почти 4 года назад
github логотип
GHSA-9vwr-ww7h-qvv8

WordPress before 5.2.4 has a Server Side Request Forgery (SSRF) vulnerability because Windows paths are mishandled during certain validation of relative URLs.

CVSS3: 9.8
5%
Низкий
больше 4 лет назад
github логотип
GHSA-chfm-w5r6-r24m

WordPress before 5.5.2 mishandles embeds from disabled sites on a multisite network, as demonstrated by allowing a spam embed.

CVSS3: 7.5
3%
Низкий
больше 4 лет назад
github логотип
GHSA-f824-fhqw-5fwj

In WordPress before 5.2.3, validation and sanitization of a URL in wp_validate_redirect in wp-includes/pluggable.php could lead to an open redirect.

CVSS3: 6.1
3%
Низкий
больше 4 лет назад
github логотип
GHSA-3mv4-59rc-qvqm

WordPress before 5.2.3 allows XSS in post previews by authenticated users.

CVSS3: 5.4
5%
Низкий
больше 4 лет назад
github логотип
GHSA-3rc6-mcgh-8jqq

WordPress before 5.2.3 allows XSS in media uploads because wp_ajax_upload_attachment is mishandled.

CVSS3: 6.1
2%
Низкий
больше 4 лет назад
github логотип
GHSA-493w-chrv-wxpj

WordPress before 5.2.4 does not properly consider type confusion during validation of the referer in the admin pages, possibly leading to CSRF.

CVSS3: 8.8
3%
Низкий
больше 4 лет назад

Уязвимостей на страницу


Поделиться