Количество 16
Количество 16
BDU:2023-01683
Уязвимость функционала чтения менеджера RPM-пакетов RPM, позволяющая нарушителю оказать воздействие на целостность данных
CVE-2021-3421
A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository, to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha.
CVE-2021-3421
A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository, to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha.
CVE-2021-3421
A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository, to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha.
CVE-2021-3421
A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha.
CVE-2021-3421
A flaw was found in the RPM package in the read functionality. This fl ...
GHSA-f7ww-c7v4-g682
A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository, to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha.
ALT-PU-2021-2600
ALT-PU-2021-2600: package `debugedit` update to version 5.0.0.2.ae27-alt1
ALT-PU-2021-2518
ALT-PU-2021-2518: package `debugedit` update to version 5.0.0.2.ae27-alt1
RLSA-2021:2574
Moderate: rpm security update
openSUSE-SU-2021:2685-1
Security update for libdnf
openSUSE-SU-2021:2682-1
Security update for rpm
openSUSE-SU-2021:1366-1
Security update for rpm
SUSE-SU-2022:3939-1
Security update for rpm
SUSE-SU-2021:3444-1
Security update for rpm
SUSE-SU-2021:2682-1
Security update for rpm
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
BDU:2023-01683 Уязвимость функционала чтения менеджера RPM-пакетов RPM, позволяющая нарушителю оказать воздействие на целостность данных | CVSS3: 5.3 | 1% Низкий | больше 5 лет назад | |
CVE-2021-3421 A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository, to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha. | CVSS3: 5.5 | 1% Низкий | больше 5 лет назад | |
CVE-2021-3421 A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository, to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha. | CVSS3: 4.7 | 1% Низкий | больше 5 лет назад | |
CVE-2021-3421 A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository, to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha. | CVSS3: 5.5 | 1% Низкий | больше 5 лет назад | |
CVE-2021-3421 A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha. | CVSS3: 5.5 | 1% Низкий | больше 5 лет назад | |
CVE-2021-3421 A flaw was found in the RPM package in the read functionality. This fl ... | CVSS3: 5.5 | 1% Низкий | больше 5 лет назад | |
GHSA-f7ww-c7v4-g682 A flaw was found in the RPM package in the read functionality. This flaw allows an attacker who can convince a victim to install a seemingly verifiable package or compromise an RPM repository, to cause RPM database corruption. The highest threat from this vulnerability is to data integrity. This flaw affects RPM versions before 4.17.0-alpha. | CVSS3: 5.5 | 1% Низкий | больше 4 лет назад | |
ALT-PU-2021-2600 ALT-PU-2021-2600: package `debugedit` update to version 5.0.0.2.ae27-alt1 | CVSS3: 7.8 | около 5 лет назад | ||
ALT-PU-2021-2518 ALT-PU-2021-2518: package `debugedit` update to version 5.0.0.2.ae27-alt1 | CVSS3: 7.8 | около 5 лет назад | ||
RLSA-2021:2574 Moderate: rpm security update | больше 5 лет назад | |||
openSUSE-SU-2021:2685-1 Security update for libdnf | около 5 лет назад | |||
openSUSE-SU-2021:2682-1 Security update for rpm | около 5 лет назад | |||
openSUSE-SU-2021:1366-1 Security update for rpm | около 5 лет назад | |||
SUSE-SU-2022:3939-1 Security update for rpm | почти 4 года назад | |||
SUSE-SU-2021:3444-1 Security update for rpm | около 5 лет назад | |||
SUSE-SU-2021:2682-1 Security update for rpm | около 5 лет назад |
Уязвимостей на страницу