Поиск уязвимостей
Количество 7
Количество 7
CVE-2014-0133
Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request.
CVE-2014-0133
Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request.
CVE-2014-0133
Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request.
CVE-2014-0133
Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 ...
GHSA-m342-r7h7-vj42
Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request.
BDU:2015-00636
Уязвимость программного обеспечения nginx, позволяющая удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации
ALT-PU-2014-1314
ALT-PU-2014-1314: package `nginx` update to version 1.4.7-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2014-0133 Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request. | CVSS2: 7.5 | 10% Низкий | больше 12 лет назад | |
CVE-2014-0133 Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request. | CVSS2: 6.8 | 10% Низкий | больше 12 лет назад | |
CVE-2014-0133 Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request. | CVSS2: 7.5 | 10% Низкий | больше 12 лет назад | |
CVE-2014-0133 Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 ... | CVSS2: 7.5 | 10% Низкий | больше 12 лет назад | |
GHSA-m342-r7h7-vj42 Heap-based buffer overflow in the SPDY implementation in nginx 1.3.15 before 1.4.7 and 1.5.x before 1.5.12 allows remote attackers to execute arbitrary code via a crafted request. | 10% Низкий | больше 4 лет назад | ||
BDU:2015-00636 Уязвимость программного обеспечения nginx, позволяющая удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации | CVSS2: 5.1 | 10% Низкий | больше 12 лет назад | |
ALT-PU-2014-1314 ALT-PU-2014-1314: package `nginx` update to version 1.4.7-alt1 | CVSS2: 7.5 | 10% Низкий | больше 12 лет назад |
Уязвимостей на страницу