Поиск уязвимостей
Количество 11
Количество 11
CVE-2015-4104
Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors.
CVE-2015-4104
Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors.
CVE-2015-4104
Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors.
CVE-2015-4104
Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI m ...
GHSA-mcww-78xg-3cx3
Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors.
BDU:2015-10459
Уязвимость гипервизора Xen, позволяющая нарушителю вызвать отказ в обслуживании
SUSE-SU-2015:1156-1
Security update for Xen
SUSE-SU-2015:1157-1
Security update for Xen
SUSE-SU-2015:1045-1
Security update for Xen
SUSE-SU-2015:1042-1
Security update for xen
ALT-PU-2016-3288
ALT-PU-2016-3288: package `xen` update to version 4.7.0-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2015-4104 Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors. | CVSS2: 7.8 | 3% Низкий | больше 11 лет назад | |
CVE-2015-4104 Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors. | CVSS2: 4.3 | 3% Низкий | больше 11 лет назад | |
CVE-2015-4104 Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors. | CVSS2: 7.8 | 3% Низкий | больше 11 лет назад | |
CVE-2015-4104 Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI m ... | CVSS2: 7.8 | 3% Низкий | больше 11 лет назад | |
GHSA-mcww-78xg-3cx3 Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors. | 3% Низкий | больше 4 лет назад | ||
BDU:2015-10459 Уязвимость гипервизора Xen, позволяющая нарушителю вызвать отказ в обслуживании | CVSS2: 7.8 | 3% Низкий | больше 11 лет назад | |
SUSE-SU-2015:1156-1 Security update for Xen | больше 11 лет назад | |||
SUSE-SU-2015:1157-1 Security update for Xen | больше 11 лет назад | |||
SUSE-SU-2015:1045-1 Security update for Xen | больше 11 лет назад | |||
SUSE-SU-2015:1042-1 Security update for xen | больше 11 лет назад | |||
ALT-PU-2016-3288 ALT-PU-2016-3288: package `xen` update to version 4.7.0-alt1 | CVSS3: 10 | около 10 лет назад |
Уязвимостей на страницу