Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 9

Количество 9

ubuntu логотип

CVE-2017-12166

около 9 лет назад

OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to a buffer overflow vulnerability when key-method 1 is used, possibly resulting in code execution.

CVSS3: 9.8
EPSS: Низкий
nvd логотип

CVE-2017-12166

около 9 лет назад

OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to a buffer overflow vulnerability when key-method 1 is used, possibly resulting in code execution.

CVSS3: 9.8
EPSS: Низкий
debian логотип

CVE-2017-12166

около 9 лет назад

OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to ...

CVSS3: 9.8
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2017:2892-1

около 9 лет назад

Security update for openvpn

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:3177-1

почти 9 лет назад

Security update for openvpn-openssl1

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:2839-1

около 9 лет назад

Security update for openvpn

EPSS: Низкий
github логотип

GHSA-vffw-rxx6-r4pj

больше 4 лет назад

OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to a buffer overflow vulnerability when key-method 1 is used, possibly resulting in code execution.

CVSS3: 8.1
EPSS: Низкий
altlinux логотип

ALT-PU-2017-2662

почти 9 лет назад

ALT-PU-2017-2662: package `openvpn` update to version 2.4.4-alt1

CVSS3: 9.8
EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:2838-1

около 9 лет назад

Security update for openvpn

EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2017-12166

OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to a buffer overflow vulnerability when key-method 1 is used, possibly resulting in code execution.

CVSS3: 9.8
4%
Низкий
около 9 лет назад
nvd логотип
CVE-2017-12166

OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to a buffer overflow vulnerability when key-method 1 is used, possibly resulting in code execution.

CVSS3: 9.8
4%
Низкий
около 9 лет назад
debian логотип
CVE-2017-12166

OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to ...

CVSS3: 9.8
4%
Низкий
около 9 лет назад
suse-cvrf логотип
openSUSE-SU-2017:2892-1

Security update for openvpn

4%
Низкий
около 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:3177-1

Security update for openvpn-openssl1

4%
Низкий
почти 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:2839-1

Security update for openvpn

4%
Низкий
около 9 лет назад
github логотип
GHSA-vffw-rxx6-r4pj

OpenVPN versions before 2.3.3 and 2.4.x before 2.4.4 are vulnerable to a buffer overflow vulnerability when key-method 1 is used, possibly resulting in code execution.

CVSS3: 8.1
4%
Низкий
больше 4 лет назад
altlinux логотип
ALT-PU-2017-2662

ALT-PU-2017-2662: package `openvpn` update to version 2.4.4-alt1

CVSS3: 9.8
4%
Низкий
почти 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:2838-1

Security update for openvpn

около 9 лет назад

Уязвимостей на страницу