Поиск уязвимостей
Количество 11
Количество 11
CVE-2017-7529
Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.
CVE-2017-7529
Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.
CVE-2017-7529
Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.
CVE-2017-7529
Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable t ...
openSUSE-SU-2018:0823-1
Security update for nginx
openSUSE-SU-2017:2003-1
Security update for nginx
GHSA-85mj-h68w-w736
Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request.
BDU:2021-03045
Уязвимость модуля фильтра диапазона nginx HTTP-сервера nginx, позволяющая нарушителю раскрыть защищаемую информацию
ALT-PU-2017-1846
ALT-PU-2017-1846: package `nginx` update to version 1.12.1-alt1.S1
ELSA-2020-5862
ELSA-2020-5862: olcne nginx security update (IMPORTANT)
ELSA-2020-5859
ELSA-2020-5859: olcne nginx security update (IMPORTANT)
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2017-7529 Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request. | CVSS3: 7.5 | 63% Средний | больше 9 лет назад | |
CVE-2017-7529 Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request. | CVSS3: 5.3 | 63% Средний | больше 9 лет назад | |
CVE-2017-7529 Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request. | CVSS3: 7.5 | 63% Средний | больше 9 лет назад | |
CVE-2017-7529 Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable t ... | CVSS3: 7.5 | 63% Средний | больше 9 лет назад | |
openSUSE-SU-2018:0823-1 Security update for nginx | 63% Средний | больше 8 лет назад | ||
openSUSE-SU-2017:2003-1 Security update for nginx | 63% Средний | больше 9 лет назад | ||
GHSA-85mj-h68w-w736 Nginx versions since 0.5.6 up to and including 1.13.2 are vulnerable to integer overflow vulnerability in nginx range filter module resulting into leak of potentially sensitive information triggered by specially crafted request. | CVSS3: 7.5 | 63% Средний | больше 4 лет назад | |
BDU:2021-03045 Уязвимость модуля фильтра диапазона nginx HTTP-сервера nginx, позволяющая нарушителю раскрыть защищаемую информацию | CVSS3: 7.5 | 63% Средний | больше 9 лет назад | |
ALT-PU-2017-1846 ALT-PU-2017-1846: package `nginx` update to version 1.12.1-alt1.S1 | CVSS3: 7.5 | 63% Средний | больше 9 лет назад | |
ELSA-2020-5862 ELSA-2020-5862: olcne nginx security update (IMPORTANT) | около 6 лет назад | |||
ELSA-2020-5859 ELSA-2020-5859: olcne nginx security update (IMPORTANT) | около 6 лет назад |
Уязвимостей на страницу