Поиск уязвимостей
Количество 20
Количество 20
CVE-2017-7547
PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.
CVE-2017-7547
PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.
CVE-2017-7547
PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.
CVE-2017-7547
PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are ...
GHSA-gx5r-vvjw-c75c
PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.
BDU:2017-02037
Уязвимость системы управления базами данных PostgreSQL, вызванная недостатками процедуры авторизации, позволяющая нарушителю получить пароль
ELSA-2017-2728
ELSA-2017-2728: postgresql security update (MODERATE)
ALT-PU-2017-2010
ALT-PU-2017-2010: package `postgresql9.3` update to version 9.3.18-alt1
ALT-PU-2017-2006
ALT-PU-2017-2006: package `postgresql9.6-1C` update to version 9.6.4-alt1
openSUSE-SU-2017:2392-1
Security update for postgresql94
openSUSE-SU-2017:2391-1
Security update for postgresql96
openSUSE-SU-2017:2306-1
Security update for postgresql93
SUSE-SU-2017:2356-1
Security update for postgresql96
SUSE-SU-2017:2355-1
Security update for postgresql94
SUSE-SU-2017:2258-1
Security update for postgresql94
SUSE-SU-2017:2236-1
Security update for postgresql93
openSUSE-SU-2018:0529-1
Security update for postgresql95
ALT-PU-2017-2007
ALT-PU-2017-2007: package `postgresql9.6` update to version 9.6.4-alt1
ALT-PU-2017-2009
ALT-PU-2017-2009: package `postgresql9.4` update to version 9.4.13-alt1
ALT-PU-2017-2008
ALT-PU-2017-2008: package `postgresql9.5` update to version 9.5.8-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2017-7547 PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so. | CVSS3: 8.8 | 6% Низкий | около 9 лет назад | |
CVE-2017-7547 PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so. | CVSS3: 7.5 | 6% Низкий | около 9 лет назад | |
CVE-2017-7547 PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so. | CVSS3: 8.8 | 6% Низкий | около 9 лет назад | |
CVE-2017-7547 PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are ... | CVSS3: 8.8 | 6% Низкий | около 9 лет назад | |
GHSA-gx5r-vvjw-c75c PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so. | CVSS3: 8.8 | 6% Низкий | больше 4 лет назад | |
BDU:2017-02037 Уязвимость системы управления базами данных PostgreSQL, вызванная недостатками процедуры авторизации, позволяющая нарушителю получить пароль | CVSS3: 8.8 | 6% Низкий | больше 9 лет назад | |
ELSA-2017-2728 ELSA-2017-2728: postgresql security update (MODERATE) | около 9 лет назад | |||
ALT-PU-2017-2010 ALT-PU-2017-2010: package `postgresql9.3` update to version 9.3.18-alt1 | CVSS3: 8.8 | 6% Низкий | около 9 лет назад | |
ALT-PU-2017-2006 ALT-PU-2017-2006: package `postgresql9.6-1C` update to version 9.6.4-alt1 | CVSS3: 8.8 | 6% Низкий | около 9 лет назад | |
openSUSE-SU-2017:2392-1 Security update for postgresql94 | около 9 лет назад | |||
openSUSE-SU-2017:2391-1 Security update for postgresql96 | около 9 лет назад | |||
openSUSE-SU-2017:2306-1 Security update for postgresql93 | около 9 лет назад | |||
SUSE-SU-2017:2356-1 Security update for postgresql96 | около 9 лет назад | |||
SUSE-SU-2017:2355-1 Security update for postgresql94 | около 9 лет назад | |||
SUSE-SU-2017:2258-1 Security update for postgresql94 | около 9 лет назад | |||
SUSE-SU-2017:2236-1 Security update for postgresql93 | около 9 лет назад | |||
openSUSE-SU-2018:0529-1 Security update for postgresql95 | больше 8 лет назад | |||
ALT-PU-2017-2007 ALT-PU-2017-2007: package `postgresql9.6` update to version 9.6.4-alt1 | CVSS3: 9.8 | около 9 лет назад | ||
ALT-PU-2017-2009 ALT-PU-2017-2009: package `postgresql9.4` update to version 9.4.13-alt1 | CVSS3: 9.8 | около 9 лет назад | ||
ALT-PU-2017-2008 ALT-PU-2017-2008: package `postgresql9.5` update to version 9.5.8-alt1 | CVSS3: 9.8 | около 9 лет назад |
Уязвимостей на страницу