Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 13

Количество 13

ubuntu логотип

CVE-2018-1000168

больше 8 лет назад

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 7.5
EPSS: Средний
redhat логотип

CVE-2018-1000168

больше 8 лет назад

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 5.9
EPSS: Средний
nvd логотип

CVE-2018-1000168

больше 8 лет назад

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 7.5
EPSS: Средний
msrc логотип

CVE-2018-1000168

больше 5 лет назад

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 7.5
EPSS: Средний
debian логотип

CVE-2018-1000168

больше 8 лет назад

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper ...

CVSS3: 7.5
EPSS: Средний
github логотип

GHSA-q6fc-wp2r-hvq3

больше 4 лет назад

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 7.5
EPSS: Средний
altlinux логотип

ALT-PU-2018-2455

около 8 лет назад

ALT-PU-2018-2455: package `libnghttp2` update to version 1.34.0-alt1

CVSS3: 7.5
EPSS: Средний
altlinux логотип

ALT-PU-2016-2380

почти 10 лет назад

ALT-PU-2016-2380: package `node` update to version 6.9.1-alt1

CVSS3: 7.5
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2018:1963-1

больше 8 лет назад

Security update for nodejs8

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2018:1918-1

больше 8 лет назад

Security update for nodejs8

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2021:0932-1

больше 5 лет назад

Security update for nghttp2

EPSS: Низкий
altlinux логотип

ALT-PU-2018-1961

больше 8 лет назад

ALT-PU-2018-1961: package `node` update to version 8.11.3-alt1

CVSS3: 7.5
EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2019:14246-1

почти 7 лет назад

Security update for Mozilla Firefox

EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2018-1000168

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 7.5
11%
Средний
больше 8 лет назад
redhat логотип
CVE-2018-1000168

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 5.9
11%
Средний
больше 8 лет назад
nvd логотип
CVE-2018-1000168

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 7.5
11%
Средний
больше 8 лет назад
msrc логотип
CVE-2018-1000168

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 7.5
11%
Средний
больше 5 лет назад
debian логотип
CVE-2018-1000168

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper ...

CVSS3: 7.5
11%
Средний
больше 8 лет назад
github логотип
GHSA-q6fc-wp2r-hvq3

nghttp2 version >= 1.10.0 and nghttp2 <= v1.31.0 contains an Improper Input Validation CWE-20 vulnerability in ALTSVC frame handling that can result in segmentation fault leading to denial of service. This attack appears to be exploitable via network client. This vulnerability appears to have been fixed in >= 1.31.1.

CVSS3: 7.5
11%
Средний
больше 4 лет назад
altlinux логотип
ALT-PU-2018-2455

ALT-PU-2018-2455: package `libnghttp2` update to version 1.34.0-alt1

CVSS3: 7.5
11%
Средний
около 8 лет назад
altlinux логотип
ALT-PU-2016-2380

ALT-PU-2016-2380: package `node` update to version 6.9.1-alt1

CVSS3: 7.5
почти 10 лет назад
suse-cvrf логотип
openSUSE-SU-2018:1963-1

Security update for nodejs8

больше 8 лет назад
suse-cvrf логотип
SUSE-SU-2018:1918-1

Security update for nodejs8

больше 8 лет назад
suse-cvrf логотип
SUSE-SU-2021:0932-1

Security update for nghttp2

больше 5 лет назад
altlinux логотип
ALT-PU-2018-1961

ALT-PU-2018-1961: package `node` update to version 8.11.3-alt1

CVSS3: 7.5
больше 8 лет назад
suse-cvrf логотип
SUSE-SU-2019:14246-1

Security update for Mozilla Firefox

почти 7 лет назад

Уязвимостей на страницу