Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 7

Количество 7

ubuntu логотип

CVE-2019-10209

около 7 лет назад

Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.

CVSS3: 2.2
EPSS: Низкий
redhat логотип

CVE-2019-10209

больше 7 лет назад

Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.

CVSS3: 3.1
EPSS: Низкий
nvd логотип

CVE-2019-10209

около 7 лет назад

Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.

CVSS3: 2.2
EPSS: Низкий
debian логотип

CVE-2019-10209

около 7 лет назад

Postgresql, versions 11.x before 11.5, is vulnerable to a memory discl ...

CVSS3: 2.2
EPSS: Низкий
github логотип

GHSA-w4g8-53rg-h648

больше 4 лет назад

Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.

CVSS3: 2.2
EPSS: Низкий
fstec логотип

BDU:2023-04646

около 7 лет назад

Уязвимость системы управления базами данных PostgreSQL , связанная с чтением за границами буфера в памяти, позволяющая нарушителю раскрыть защищаемую информацию

CVSS3: 2.2
EPSS: Низкий
altlinux логотип

ALT-PU-2019-2383

больше 7 лет назад

ALT-PU-2019-2383: package `postgresql11` update to version 11.5-alt1

CVSS3: 9.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2019-10209

Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.

CVSS3: 2.2
1%
Низкий
около 7 лет назад
redhat логотип
CVE-2019-10209

Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.

CVSS3: 3.1
1%
Низкий
больше 7 лет назад
nvd логотип
CVE-2019-10209

Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.

CVSS3: 2.2
1%
Низкий
около 7 лет назад
debian логотип
CVE-2019-10209

Postgresql, versions 11.x before 11.5, is vulnerable to a memory discl ...

CVSS3: 2.2
1%
Низкий
около 7 лет назад
github логотип
GHSA-w4g8-53rg-h648

Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.

CVSS3: 2.2
1%
Низкий
больше 4 лет назад
fstec логотип
BDU:2023-04646

Уязвимость системы управления базами данных PostgreSQL , связанная с чтением за границами буфера в памяти, позволяющая нарушителю раскрыть защищаемую информацию

CVSS3: 2.2
1%
Низкий
около 7 лет назад
altlinux логотип
ALT-PU-2019-2383

ALT-PU-2019-2383: package `postgresql11` update to version 11.5-alt1

CVSS3: 9.8
больше 7 лет назад

Уязвимостей на страницу