Поиск уязвимостей
Количество 21
Количество 21
CVE-2021-21704
In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below 8.0.8, when using Firebird PDO driver extension, a malicious database server could cause crashes in various database functions, such as getAttribute(), execute(), fetch() and others by returning invalid response data that is not parsed correctly by the driver. This can result in crashes, denial of service or potentially memory corruption.
CVE-2021-21704
In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below 8.0.8, when using Firebird PDO driver extension, a malicious database server could cause crashes in various database functions, such as getAttribute(), execute(), fetch() and others by returning invalid response data that is not parsed correctly by the driver. This can result in crashes, denial of service or potentially memory corruption.
CVE-2021-21704
In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below 8.0.8, when using Firebird PDO driver extension, a malicious database server could cause crashes in various database functions, such as getAttribute(), execute(), fetch() and others by returning invalid response data that is not parsed correctly by the driver. This can result in crashes, denial of service or potentially memory corruption.
CVE-2021-21704
Multiple vulnerabilities in Firebird client extension
CVE-2021-21704
In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below ...
openSUSE-SU-2021:2795-1
Security update for php7
SUSE-SU-2021:2795-1
Security update for php7
SUSE-SU-2021:2638-1
Security update for php72
GHSA-q773-v75g-5rqg
In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below 8.0.8, when using Firebird PDO driver extension, a malicious database server could cause crashes in various database functions, such as getAttribute(), execute(), fetch() and others by returning invalid response data that is not parsed correctly by the driver. This can result in crashes, denial of service or potentially memory corruption.
BDU:2021-03559
Уязвимость модуля pdo_firebase интерпретатора языка программирования PHP, позволяющая нарушителю вызвать отказ в обслуживании
openSUSE-SU-2021:2637-1
Security update for php7
openSUSE-SU-2021:1130-1
Security update for php7
SUSE-SU-2021:2637-1
Security update for php7
SUSE-SU-2021:2636-1
Security update for php74
ALT-PU-2021-4929
ALT-PU-2021-4929: package `php8.0-soap` update to version 8.0.8-alt1
ALT-PU-2021-2192
ALT-PU-2021-2192: package `php8.0` update to version 8.0.8-alt1
ALT-PU-2021-2180
ALT-PU-2021-2180: package `php7` update to version 7.4.21-alt1
ROS-20220826-01
Множественные уязвимости PHP
SUSE-SU-2022:4069-1
Security update for php7
SUSE-SU-2022:4068-1
Security update for php74
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-21704 In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below 8.0.8, when using Firebird PDO driver extension, a malicious database server could cause crashes in various database functions, such as getAttribute(), execute(), fetch() and others by returning invalid response data that is not parsed correctly by the driver. This can result in crashes, denial of service or potentially memory corruption. | CVSS3: 5.9 | 2% Низкий | около 5 лет назад | |
CVE-2021-21704 In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below 8.0.8, when using Firebird PDO driver extension, a malicious database server could cause crashes in various database functions, such as getAttribute(), execute(), fetch() and others by returning invalid response data that is not parsed correctly by the driver. This can result in crashes, denial of service or potentially memory corruption. | CVSS3: 5.9 | 2% Низкий | больше 5 лет назад | |
CVE-2021-21704 In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below 8.0.8, when using Firebird PDO driver extension, a malicious database server could cause crashes in various database functions, such as getAttribute(), execute(), fetch() and others by returning invalid response data that is not parsed correctly by the driver. This can result in crashes, denial of service or potentially memory corruption. | CVSS3: 5.9 | 2% Низкий | около 5 лет назад | |
CVE-2021-21704 Multiple vulnerabilities in Firebird client extension | CVSS3: 5 | 2% Низкий | около 1 года назад | |
CVE-2021-21704 In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below ... | CVSS3: 5.9 | 2% Низкий | около 5 лет назад | |
openSUSE-SU-2021:2795-1 Security update for php7 | 2% Низкий | около 5 лет назад | ||
SUSE-SU-2021:2795-1 Security update for php7 | 2% Низкий | около 5 лет назад | ||
SUSE-SU-2021:2638-1 Security update for php72 | 2% Низкий | больше 5 лет назад | ||
GHSA-q773-v75g-5rqg In PHP versions 7.3.x below 7.3.29, 7.4.x below 7.4.21 and 8.0.x below 8.0.8, when using Firebird PDO driver extension, a malicious database server could cause crashes in various database functions, such as getAttribute(), execute(), fetch() and others by returning invalid response data that is not parsed correctly by the driver. This can result in crashes, denial of service or potentially memory corruption. | CVSS3: 5.9 | 2% Низкий | больше 4 лет назад | |
BDU:2021-03559 Уязвимость модуля pdo_firebase интерпретатора языка программирования PHP, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 5.9 | 2% Низкий | больше 5 лет назад | |
openSUSE-SU-2021:2637-1 Security update for php7 | больше 5 лет назад | |||
openSUSE-SU-2021:1130-1 Security update for php7 | около 5 лет назад | |||
SUSE-SU-2021:2637-1 Security update for php7 | больше 5 лет назад | |||
SUSE-SU-2021:2636-1 Security update for php74 | больше 5 лет назад | |||
ALT-PU-2021-4929 ALT-PU-2021-4929: package `php8.0-soap` update to version 8.0.8-alt1 | CVSS3: 5.9 | больше 5 лет назад | ||
ALT-PU-2021-2192 ALT-PU-2021-2192: package `php8.0` update to version 8.0.8-alt1 | CVSS3: 5.9 | больше 5 лет назад | ||
ALT-PU-2021-2180 ALT-PU-2021-2180: package `php7` update to version 7.4.21-alt1 | CVSS3: 5.9 | больше 5 лет назад | ||
ROS-20220826-01 Множественные уязвимости PHP | около 4 лет назад | |||
SUSE-SU-2022:4069-1 Security update for php7 | почти 4 года назад | |||
SUSE-SU-2022:4068-1 Security update for php74 | почти 4 года назад |
Уязвимостей на страницу