Поиск уязвимостей
Количество 19
Количество 19
CVE-2022-21595
Vulnerability in the MySQL Server product of Oracle MySQL (component: C API). Supported versions that are affected are 5.7.36 and prior and 8.0.27 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2022-21595
Vulnerability in the MySQL Server product of Oracle MySQL (component: C API). Supported versions that are affected are 5.7.36 and prior and 8.0.27 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2022-21595
Vulnerability in the MySQL Server product of Oracle MySQL (component: C API). Supported versions that are affected are 5.7.36 and prior and 8.0.27 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).
CVE-2022-21595
Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
GHSA-cvq4-rgf9-fp77
Vulnerability in the MySQL Server product of Oracle MySQL (component: C API). Supported versions that are affected are 5.7.36 and prior and 8.0.27 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).
BDU:2022-06420
Уязвимость компонента C API системы управления базами данных MySQL Server, позволяющая нарушителю вызвать отказ в обслуживании
SUSE-SU-2023:0631-1
security update for mariadb
RLSA-2022:6443
Moderate: mariadb:10.3 security and bug fix update
RLSA-2022:5948
Moderate: galera, mariadb, and mysql-selinux security, bug fix, and enhancement update
RLSA-2022:5826
Moderate: mariadb:10.5 security, bug fix, and enhancement update
ALT-PU-2023-7310
ALT-PU-2023-7310: package `MySQL` update to version 8.0.31-alt1
ALT-PU-2022-2360
ALT-PU-2022-2360: package `mariadb` update to version 10.6.8-alt1
ALT-PU-2022-2446
ALT-PU-2022-2446: package `mariadb` update to version 10.6.9-alt1
RLSA-2022:7119
Moderate: mysql:8.0 security, bug fix, and enhancement update
ALT-PU-2022-1100
ALT-PU-2022-1100: package `MySQL` update to version 8.0.28-alt1
SUSE-RU-2023:4991-1
Recommended update for mariadb104
SUSE-RU-2023:3956-1
Recommended update for mariadb104
ALT-PU-2023-7463
ALT-PU-2023-7463: package `MySQL` update to version 8.0.35-alt1.1
ALT-PU-2022-2171
ALT-PU-2022-2171: package `MySQL` update to version 8.0.29-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2022-21595 Vulnerability in the MySQL Server product of Oracle MySQL (component: C API). Supported versions that are affected are 5.7.36 and prior and 8.0.27 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H). | CVSS3: 4.4 | 1% Низкий | около 4 лет назад | |
CVE-2022-21595 Vulnerability in the MySQL Server product of Oracle MySQL (component: C API). Supported versions that are affected are 5.7.36 and prior and 8.0.27 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H). | CVSS3: 4.4 | 1% Низкий | около 4 лет назад | |
CVE-2022-21595 Vulnerability in the MySQL Server product of Oracle MySQL (component: C API). Supported versions that are affected are 5.7.36 and prior and 8.0.27 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H). | CVSS3: 4.4 | 1% Низкий | около 4 лет назад | |
CVE-2022-21595 Vulnerability in the MySQL Server product of Oracle MySQL (component: ... | CVSS3: 4.4 | 1% Низкий | около 4 лет назад | |
GHSA-cvq4-rgf9-fp77 Vulnerability in the MySQL Server product of Oracle MySQL (component: C API). Supported versions that are affected are 5.7.36 and prior and 8.0.27 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H). | CVSS3: 4.4 | 1% Низкий | около 4 лет назад | |
BDU:2022-06420 Уязвимость компонента C API системы управления базами данных MySQL Server, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 4.4 | 1% Низкий | около 4 лет назад | |
SUSE-SU-2023:0631-1 security update for mariadb | больше 3 лет назад | |||
RLSA-2022:6443 Moderate: mariadb:10.3 security and bug fix update | около 4 лет назад | |||
RLSA-2022:5948 Moderate: galera, mariadb, and mysql-selinux security, bug fix, and enhancement update | около 4 лет назад | |||
RLSA-2022:5826 Moderate: mariadb:10.5 security, bug fix, and enhancement update | больше 4 лет назад | |||
ALT-PU-2023-7310 ALT-PU-2023-7310: package `MySQL` update to version 8.0.31-alt1 | CVSS3: 7.5 | почти 3 года назад | ||
ALT-PU-2022-2360 ALT-PU-2022-2360: package `mariadb` update to version 10.6.8-alt1 | CVSS3: 7.8 | больше 4 лет назад | ||
ALT-PU-2022-2446 ALT-PU-2022-2446: package `mariadb` update to version 10.6.9-alt1 | CVSS3: 8.2 | около 4 лет назад | ||
RLSA-2022:7119 Moderate: mysql:8.0 security, bug fix, and enhancement update | около 4 лет назад | |||
ALT-PU-2022-1100 ALT-PU-2022-1100: package `MySQL` update to version 8.0.28-alt1 | CVSS3: 9.8 | почти 5 лет назад | ||
SUSE-RU-2023:4991-1 Recommended update for mariadb104 | почти 3 года назад | |||
SUSE-RU-2023:3956-1 Recommended update for mariadb104 | около 3 лет назад | |||
ALT-PU-2023-7463 ALT-PU-2023-7463: package `MySQL` update to version 8.0.35-alt1.1 | CVSS3: 9.8 | почти 3 года назад | ||
ALT-PU-2022-2171 ALT-PU-2022-2171: package `MySQL` update to version 8.0.29-alt1 | CVSS3: 9.8 | больше 4 лет назад |
Уязвимостей на страницу