Поиск уязвимостей
Количество 16
Количество 16
CVE-2023-45648
Improper Input Validation vulnerability in Apache Tomcat.Tomcat from 11.0.0-M1 through 11.0.0-M11, from 10.1.0-M1 through 10.1.13, from 9.0.0-M1 through 9.0.81 and from 8.5.0 through 8.5.93 did not correctly parse HTTP trailer headers. A specially crafted, invalid trailer header could cause Tomcat to treat a single request as multiple requests leading to the possibility of request smuggling when behind a reverse proxy. Older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.0-M12 onwards, 10.1.14 onwards, 9.0.81 onwards or 8.5.94 onwards, which fix the issue.
CVE-2023-45648
Improper Input Validation vulnerability in Apache Tomcat.Tomcat from 11.0.0-M1 through 11.0.0-M11, from 10.1.0-M1 through 10.1.13, from 9.0.0-M1 through 9.0.81 and from 8.5.0 through 8.5.93 did not correctly parse HTTP trailer headers. A specially crafted, invalid trailer header could cause Tomcat to treat a single request as multiple requests leading to the possibility of request smuggling when behind a reverse proxy. Older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.0-M12 onwards, 10.1.14 onwards, 9.0.81 onwards or 8.5.94 onwards, which fix the issue.
CVE-2023-45648
Improper Input Validation vulnerability in Apache Tomcat.Tomcat from 11.0.0-M1 through 11.0.0-M11, from 10.1.0-M1 through 10.1.13, from 9.0.0-M1 through 9.0.81 and from 8.5.0 through 8.5.93 did not correctly parse HTTP trailer headers. A specially crafted, invalid trailer header could cause Tomcat to treat a single request as multiple requests leading to the possibility of request smuggling when behind a reverse proxy. Older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.0-M12 onwards, 10.1.14 onwards, 9.0.81 onwards or 8.5.94 onwards, which fix the issue.
CVE-2023-45648
Improper Input Validation vulnerability in Apache Tomcat.Tomcatfrom 11 ...
GHSA-r6j3-px5g-cq3x
Apache Tomcat Improper Input Validation vulnerability
BDU:2023-07041
Уязвимость сервера приложений Apache Tomcat, связанная с недостаточной проверкой вводимых данных, позволяющая нарушителю вызвать отказ в обслуживании
SUSE-SU-2023:4337-1
Security update for tomcat
SUSE-SU-2023:4423-1
Security update for tomcat
ELSA-2024-0474
ELSA-2024-0474: tomcat security update (MODERATE)
ELSA-2024-0125
ELSA-2024-0125: tomcat security update (MODERATE)
SUSE-SU-2024:0472-1
Security update for tomcat
ROS-20240405-12
Множественные уязвимости tomcat
ALT-PU-2024-4975
ALT-PU-2024-4975: package `tomcat10` update to version 10.1.20-alt1_jvm17.p10
ALT-PU-2024-4687
ALT-PU-2024-4687: package `tomcat10` update to version 10.1.20-alt1_jvm17
ALT-PU-2023-8058
ALT-PU-2023-8058: package `tomcat` update to version 9.0.83-alt1_1jpp11
ALT-PU-2025-2379
ALT-PU-2025-2379: package `tomcat` update to version 9.0.98-alt0_1jpp17.p10.1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2023-45648 Improper Input Validation vulnerability in Apache Tomcat.Tomcat from 11.0.0-M1 through 11.0.0-M11, from 10.1.0-M1 through 10.1.13, from 9.0.0-M1 through 9.0.81 and from 8.5.0 through 8.5.93 did not correctly parse HTTP trailer headers. A specially crafted, invalid trailer header could cause Tomcat to treat a single request as multiple requests leading to the possibility of request smuggling when behind a reverse proxy. Older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.0-M12 onwards, 10.1.14 onwards, 9.0.81 onwards or 8.5.94 onwards, which fix the issue. | CVSS3: 5.3 | 6% Низкий | около 3 лет назад | |
CVE-2023-45648 Improper Input Validation vulnerability in Apache Tomcat.Tomcat from 11.0.0-M1 through 11.0.0-M11, from 10.1.0-M1 through 10.1.13, from 9.0.0-M1 through 9.0.81 and from 8.5.0 through 8.5.93 did not correctly parse HTTP trailer headers. A specially crafted, invalid trailer header could cause Tomcat to treat a single request as multiple requests leading to the possibility of request smuggling when behind a reverse proxy. Older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.0-M12 onwards, 10.1.14 onwards, 9.0.81 onwards or 8.5.94 onwards, which fix the issue. | CVSS3: 5.3 | 6% Низкий | около 3 лет назад | |
CVE-2023-45648 Improper Input Validation vulnerability in Apache Tomcat.Tomcat from 11.0.0-M1 through 11.0.0-M11, from 10.1.0-M1 through 10.1.13, from 9.0.0-M1 through 9.0.81 and from 8.5.0 through 8.5.93 did not correctly parse HTTP trailer headers. A specially crafted, invalid trailer header could cause Tomcat to treat a single request as multiple requests leading to the possibility of request smuggling when behind a reverse proxy. Older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.0-M12 onwards, 10.1.14 onwards, 9.0.81 onwards or 8.5.94 onwards, which fix the issue. | CVSS3: 5.3 | 6% Низкий | около 3 лет назад | |
CVE-2023-45648 Improper Input Validation vulnerability in Apache Tomcat.Tomcatfrom 11 ... | CVSS3: 5.3 | 6% Низкий | около 3 лет назад | |
GHSA-r6j3-px5g-cq3x Apache Tomcat Improper Input Validation vulnerability | CVSS3: 5.3 | 6% Низкий | около 3 лет назад | |
BDU:2023-07041 Уязвимость сервера приложений Apache Tomcat, связанная с недостаточной проверкой вводимых данных, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 5.3 | 6% Низкий | около 3 лет назад | |
SUSE-SU-2023:4337-1 Security update for tomcat | около 3 лет назад | |||
SUSE-SU-2023:4423-1 Security update for tomcat | почти 3 года назад | |||
ELSA-2024-0474 ELSA-2024-0474: tomcat security update (MODERATE) | почти 3 года назад | |||
ELSA-2024-0125 ELSA-2024-0125: tomcat security update (MODERATE) | почти 3 года назад | |||
SUSE-SU-2024:0472-1 Security update for tomcat | больше 2 лет назад | |||
ROS-20240405-12 Множественные уязвимости tomcat | CVSS3: 7.5 | больше 2 лет назад | ||
ALT-PU-2024-4975 ALT-PU-2024-4975: package `tomcat10` update to version 10.1.20-alt1_jvm17.p10 | CVSS3: 7.5 | больше 2 лет назад | ||
ALT-PU-2024-4687 ALT-PU-2024-4687: package `tomcat10` update to version 10.1.20-alt1_jvm17 | CVSS3: 7.5 | больше 2 лет назад | ||
ALT-PU-2023-8058 ALT-PU-2023-8058: package `tomcat` update to version 9.0.83-alt1_1jpp11 | CVSS3: 7.5 | почти 3 года назад | ||
ALT-PU-2025-2379 ALT-PU-2025-2379: package `tomcat` update to version 9.0.98-alt0_1jpp17.p10.1 | CVSS3: 9.8 | больше 1 года назад |
Уязвимостей на страницу