Поиск уязвимостей
Количество 8
Количество 8
CVE-2024-48901
A vulnerability was found in Moodle. Additional checks are required to ensure users can only access the schedule of a report if they have permission to edit that report.
CVE-2024-48901
A vulnerability was found in Moodle. Additional checks are required to ensure users can only access the schedule of a report if they have permission to edit that report.
CVE-2024-48901
A vulnerability was found in Moodle. Additional checks are required to ...
GHSA-mg54-p2wj-5ph7
moodle: IDOR when fetching report schedules
BDU:2024-10262
Уязвимость виртуальной обучающей среды Moodle, связанная с недостатками процедуры аутентификации, позволяющая нарушителю получить несанкционированный доступ к элементам системы
ROS-20241121-01
Множественные уязвимости moodle
ALT-PU-2024-16417
ALT-PU-2024-16417: package `moodle` update to version 4.5.0-alt1
ALT-PU-2024-16385
ALT-PU-2024-16385: package `moodle` update to version 4.5.0-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2024-48901 A vulnerability was found in Moodle. Additional checks are required to ensure users can only access the schedule of a report if they have permission to edit that report. | CVSS3: 4.3 | 0% Низкий | почти 2 года назад | |
CVE-2024-48901 A vulnerability was found in Moodle. Additional checks are required to ensure users can only access the schedule of a report if they have permission to edit that report. | CVSS3: 4.3 | 0% Низкий | почти 2 года назад | |
CVE-2024-48901 A vulnerability was found in Moodle. Additional checks are required to ... | CVSS3: 4.3 | 0% Низкий | почти 2 года назад | |
GHSA-mg54-p2wj-5ph7 moodle: IDOR when fetching report schedules | CVSS3: 4.3 | 0% Низкий | почти 2 года назад | |
BDU:2024-10262 Уязвимость виртуальной обучающей среды Moodle, связанная с недостатками процедуры аутентификации, позволяющая нарушителю получить несанкционированный доступ к элементам системы | CVSS3: 4.3 | 0% Низкий | около 2 лет назад | |
ROS-20241121-01 Множественные уязвимости moodle | CVSS3: 6.5 | почти 2 года назад | ||
ALT-PU-2024-16417 ALT-PU-2024-16417: package `moodle` update to version 4.5.0-alt1 | CVSS3: 8.8 | почти 2 года назад | ||
ALT-PU-2024-16385 ALT-PU-2024-16385: package `moodle` update to version 4.5.0-alt1 | CVSS3: 8.8 | почти 2 года назад |
Уязвимостей на страницу