Поиск уязвимостей
Количество 10
Количество 10
CVE-2022-22818
The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3.2.12, and 4.0 before 4.0.2 does not properly encode the current context. This may lead to XSS.
CVE-2022-22818
The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3.2.12, and 4.0 before 4.0.2 does not properly encode the current context. This may lead to XSS.
CVE-2022-22818
The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3.2.12, and 4.0 before 4.0.2 does not properly encode the current context. This may lead to XSS.
CVE-2022-22818
The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3 ...
GHSA-95rw-fx8r-36v6
Cross-site Scripting in Django
BDU:2022-00584
Уязвимость фреймворка для веб-приложений Django, связанная с непринятием мер по защите структуры веб-страницы, позволяющая нарушителю провести атаку межсайтового скриптинга
ROS-20220204-01
Уязвимость фреймворка Django
ALT-PU-2022-1372
ALT-PU-2022-1372: package `python3-module-django` update to version 3.2.12-alt1
ALT-PU-2022-1344
ALT-PU-2022-1344: package `python3-module-django` update to version 3.2.12-alt1
openSUSE-SU-2023:0005-1
Security update for python-Django
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2022-22818 The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3.2.12, and 4.0 before 4.0.2 does not properly encode the current context. This may lead to XSS. | CVSS3: 6.1 | 3% Низкий | почти 5 лет назад | |
CVE-2022-22818 The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3.2.12, and 4.0 before 4.0.2 does not properly encode the current context. This may lead to XSS. | CVSS3: 6.1 | 3% Низкий | почти 5 лет назад | |
CVE-2022-22818 The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3.2.12, and 4.0 before 4.0.2 does not properly encode the current context. This may lead to XSS. | CVSS3: 6.1 | 3% Низкий | почти 5 лет назад | |
CVE-2022-22818 The {% debug %} template tag in Django 2.2 before 2.2.27, 3.2 before 3 ... | CVSS3: 6.1 | 3% Низкий | почти 5 лет назад | |
GHSA-95rw-fx8r-36v6 Cross-site Scripting in Django | CVSS3: 6.1 | 3% Низкий | почти 5 лет назад | |
BDU:2022-00584 Уязвимость фреймворка для веб-приложений Django, связанная с непринятием мер по защите структуры веб-страницы, позволяющая нарушителю провести атаку межсайтового скриптинга | CVSS3: 6.1 | 3% Низкий | почти 5 лет назад | |
ROS-20220204-01 Уязвимость фреймворка Django | больше 4 лет назад | |||
ALT-PU-2022-1372 ALT-PU-2022-1372: package `python3-module-django` update to version 3.2.12-alt1 | CVSS3: 7.5 | больше 4 лет назад | ||
ALT-PU-2022-1344 ALT-PU-2022-1344: package `python3-module-django` update to version 3.2.12-alt1 | CVSS3: 7.5 | больше 4 лет назад | ||
openSUSE-SU-2023:0005-1 Security update for python-Django | почти 4 года назад |
Уязвимостей на страницу