Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 34

Количество 34

ubuntu логотип

CVE-2022-31625

больше 4 лет назад

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting to free memory using uninitialized data as pointers. This could lead to RCE vulnerability or denial of service.

CVSS3: 8.1
EPSS: Низкий
redhat логотип

CVE-2022-31625

больше 4 лет назад

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting to free memory using uninitialized data as pointers. This could lead to RCE vulnerability or denial of service.

CVSS3: 7
EPSS: Низкий
nvd логотип

CVE-2022-31625

больше 4 лет назад

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting to free memory using uninitialized data as pointers. This could lead to RCE vulnerability or denial of service.

CVSS3: 8.1
EPSS: Низкий
msrc логотип

CVE-2022-31625

около 1 года назад

Freeing unallocated memory in php_pgsql_free_params()

CVSS3: 8.1
EPSS: Низкий
debian логотип

CVE-2022-31625

больше 4 лет назад

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x belo ...

CVSS3: 8.1
EPSS: Низкий
rocky логотип

RLSA-2022:6158

около 4 лет назад

Moderate: php:7.4 security update

EPSS: Низкий
github логотип

GHSA-wg63-8xjw-5wvx

больше 4 лет назад

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting to free memory using uninitialized data as pointers. This could lead to RCE vulnerability or denial of service.

CVSS3: 9.8
EPSS: Низкий
oracle-oval логотип

ELSA-2022-6158

около 4 лет назад

ELSA-2022-6158: php:7.4 security update (MODERATE)

EPSS: Низкий
fstec логотип

BDU:2022-05351

больше 4 лет назад

Уязвимость функции pg_query_params() интерпретатора языка программирования PHP, позволяющая нарушителю выполнить произвольный код

CVSS3: 9.8
EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2022:2275-1

больше 4 лет назад

Security update for php7

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2022:2185-1

больше 4 лет назад

Security update for php7

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2022:2183-1

больше 4 лет назад

Security update for php72

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2022:2161-1

больше 4 лет назад

Security update for php74

EPSS: Низкий
rocky логотип

RLSA-2022:8197

почти 4 года назад

Moderate: php security, bug fix, and enhancement update

EPSS: Низкий
rocky логотип

RLSA-2022:7624

около 4 лет назад

Moderate: php:8.0 security, bug fix, and enhancement update

EPSS: Низкий
oracle-oval логотип

ELSA-2022-8197

почти 4 года назад

ELSA-2022-8197: php security, bug fix, and enhancement update (MODERATE)

EPSS: Низкий
oracle-oval логотип

ELSA-2022-7624

почти 4 года назад

ELSA-2022-7624: php:8.0 security, bug fix, and enhancement update (MODERATE)

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2022:2303-1

больше 4 лет назад

Security update for php8

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2022:2292-1

больше 4 лет назад

Security update for php7

EPSS: Низкий
altlinux логотип

ALT-PU-2022-7778

больше 4 лет назад

ALT-PU-2022-7778: package `php8.1-soap` update to version 8.1.7-alt1

CVSS3: 9.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2022-31625

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting to free memory using uninitialized data as pointers. This could lead to RCE vulnerability or denial of service.

CVSS3: 8.1
4%
Низкий
больше 4 лет назад
redhat логотип
CVE-2022-31625

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting to free memory using uninitialized data as pointers. This could lead to RCE vulnerability or denial of service.

CVSS3: 7
4%
Низкий
больше 4 лет назад
nvd логотип
CVE-2022-31625

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting to free memory using uninitialized data as pointers. This could lead to RCE vulnerability or denial of service.

CVSS3: 8.1
4%
Низкий
больше 4 лет назад
msrc логотип
CVE-2022-31625

Freeing unallocated memory in php_pgsql_free_params()

CVSS3: 8.1
4%
Низкий
около 1 года назад
debian логотип
CVE-2022-31625

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x belo ...

CVSS3: 8.1
4%
Низкий
больше 4 лет назад
rocky логотип
RLSA-2022:6158

Moderate: php:7.4 security update

4%
Низкий
около 4 лет назад
github логотип
GHSA-wg63-8xjw-5wvx

In PHP versions 7.4.x below 7.4.30, 8.0.x below 8.0.20, and 8.1.x below 8.1.7, when using Postgres database extension, supplying invalid parameters to the parametrized query may lead to PHP attempting to free memory using uninitialized data as pointers. This could lead to RCE vulnerability or denial of service.

CVSS3: 9.8
4%
Низкий
больше 4 лет назад
oracle-oval логотип
ELSA-2022-6158

ELSA-2022-6158: php:7.4 security update (MODERATE)

4%
Низкий
около 4 лет назад
fstec логотип
BDU:2022-05351

Уязвимость функции pg_query_params() интерпретатора языка программирования PHP, позволяющая нарушителю выполнить произвольный код

CVSS3: 9.8
4%
Низкий
больше 4 лет назад
suse-cvrf логотип
SUSE-SU-2022:2275-1

Security update for php7

больше 4 лет назад
suse-cvrf логотип
SUSE-SU-2022:2185-1

Security update for php7

больше 4 лет назад
suse-cvrf логотип
SUSE-SU-2022:2183-1

Security update for php72

больше 4 лет назад
suse-cvrf логотип
SUSE-SU-2022:2161-1

Security update for php74

больше 4 лет назад
rocky логотип
RLSA-2022:8197

Moderate: php security, bug fix, and enhancement update

почти 4 года назад
rocky логотип
RLSA-2022:7624

Moderate: php:8.0 security, bug fix, and enhancement update

около 4 лет назад
oracle-oval логотип
ELSA-2022-8197

ELSA-2022-8197: php security, bug fix, and enhancement update (MODERATE)

почти 4 года назад
oracle-oval логотип
ELSA-2022-7624

ELSA-2022-7624: php:8.0 security, bug fix, and enhancement update (MODERATE)

почти 4 года назад
suse-cvrf логотип
SUSE-SU-2022:2303-1

Security update for php8

больше 4 лет назад
suse-cvrf логотип
SUSE-SU-2022:2292-1

Security update for php7

больше 4 лет назад
altlinux логотип
ALT-PU-2022-7778

ALT-PU-2022-7778: package `php8.1-soap` update to version 8.1.7-alt1

CVSS3: 9.8
больше 4 лет назад

Уязвимостей на страницу