Поиск уязвимостей
Количество 12
Количество 12
CVE-2022-31627
In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as finfo_buffer, due to incorrect patch applied to the third party code from libmagic, incorrect function may be used to free allocated memory, which may lead to heap corruption.
CVE-2022-31627
In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as finfo_buffer, due to incorrect patch applied to the third party code from libmagic, incorrect function may be used to free allocated memory, which may lead to heap corruption.
CVE-2022-31627
In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as finfo_buffer, due to incorrect patch applied to the third party code from libmagic, incorrect function may be used to free allocated memory, which may lead to heap corruption.
CVE-2022-31627
CVE-2022-31627
In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as fi ...
GHSA-2c24-m9rj-gq8m
In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as finfo_buffer, due to incorrect patch applied to the third party code from libmagic, incorrect function may be used to free allocated memory, which may lead to heap corruption.
BDU:2022-04762
Уязвимость реализации функции finfo_buffer() интерпретатора языка программирования PHP, позволяющая нарушителю выполнить произвольный код
ALT-PU-2022-7779
ALT-PU-2022-7779: package `php8.1-soap` update to version 8.1.8-alt1
ALT-PU-2022-7693
ALT-PU-2022-7693: package `php8.1-soap` update to version 8.1.8-alt1
ALT-PU-2022-2303
ALT-PU-2022-2303: package `php8.1` update to version 8.1.8-alt1
ALT-PU-2022-2271
ALT-PU-2022-2271: package `php8.1` update to version 8.1.8-alt1
ROS-20220826-01
Множественные уязвимости PHP
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2022-31627 In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as finfo_buffer, due to incorrect patch applied to the third party code from libmagic, incorrect function may be used to free allocated memory, which may lead to heap corruption. | CVSS3: 9.8 | 2% Низкий | больше 4 лет назад | |
CVE-2022-31627 In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as finfo_buffer, due to incorrect patch applied to the third party code from libmagic, incorrect function may be used to free allocated memory, which may lead to heap corruption. | CVSS3: 7.5 | 2% Низкий | больше 4 лет назад | |
CVE-2022-31627 In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as finfo_buffer, due to incorrect patch applied to the third party code from libmagic, incorrect function may be used to free allocated memory, which may lead to heap corruption. | CVSS3: 9.8 | 2% Низкий | больше 4 лет назад | |
CVSS3: 9.8 | 2% Низкий | около 2 лет назад | ||
CVE-2022-31627 In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as fi ... | CVSS3: 9.8 | 2% Низкий | больше 4 лет назад | |
GHSA-2c24-m9rj-gq8m In PHP versions 8.1.x below 8.1.8, when fileinfo functions, such as finfo_buffer, due to incorrect patch applied to the third party code from libmagic, incorrect function may be used to free allocated memory, which may lead to heap corruption. | CVSS3: 9.8 | 2% Низкий | больше 4 лет назад | |
BDU:2022-04762 Уязвимость реализации функции finfo_buffer() интерпретатора языка программирования PHP, позволяющая нарушителю выполнить произвольный код | CVSS3: 9.8 | 2% Низкий | больше 4 лет назад | |
ALT-PU-2022-7779 ALT-PU-2022-7779: package `php8.1-soap` update to version 8.1.8-alt1 | CVSS3: 9.8 | 2% Низкий | больше 4 лет назад | |
ALT-PU-2022-7693 ALT-PU-2022-7693: package `php8.1-soap` update to version 8.1.8-alt1 | CVSS3: 9.8 | 2% Низкий | больше 4 лет назад | |
ALT-PU-2022-2303 ALT-PU-2022-2303: package `php8.1` update to version 8.1.8-alt1 | CVSS3: 9.8 | 2% Низкий | больше 4 лет назад | |
ALT-PU-2022-2271 ALT-PU-2022-2271: package `php8.1` update to version 8.1.8-alt1 | CVSS3: 9.8 | 2% Низкий | больше 4 лет назад | |
ROS-20220826-01 Множественные уязвимости PHP | около 4 лет назад |
Уязвимостей на страницу