Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 8

Количество 8

ubuntu логотип

CVE-2023-35132

больше 3 лет назад

A limited SQL injection risk was identified on the Mnet SSO access control page. This flaw affects Moodle versions 4.2, 4.1 to 4.1.3, 4.0 to 4.0.8, 3.11 to 3.11.14, 3.9 to 3.9.21 and earlier unsupported versions.

CVSS3: 6.3
EPSS: Низкий
nvd логотип

CVE-2023-35132

больше 3 лет назад

A limited SQL injection risk was identified on the Mnet SSO access control page. This flaw affects Moodle versions 4.2, 4.1 to 4.1.3, 4.0 to 4.0.8, 3.11 to 3.11.14, 3.9 to 3.9.21 and earlier unsupported versions.

CVSS3: 6.3
EPSS: Низкий
debian логотип

CVE-2023-35132

больше 3 лет назад

A limited SQL injection risk was identified on the Mnet SSO access con ...

CVSS3: 6.3
EPSS: Низкий
github логотип

GHSA-49mv-vfcp-8gg9

больше 3 лет назад

Moodle vulnerable to SQL Injection

CVSS3: 6.3
EPSS: Низкий
redos логотип

ROS-20230911-07

около 3 лет назад

Множественные уязвимости Moodle

CVSS3: 7.5
EPSS: Низкий
altlinux логотип

ALT-PU-2023-2057

больше 3 лет назад

ALT-PU-2023-2057: package `moodle` update to version 3.11.15-alt1

CVSS3: 9.8
EPSS: Низкий
altlinux логотип

ALT-PU-2023-2012

больше 3 лет назад

ALT-PU-2023-2012: package `moodle` update to version 3.11.15-alt1

CVSS3: 9.8
EPSS: Низкий
altlinux логотип

ALT-PU-2020-3235

около 6 лет назад

ALT-PU-2020-3235: package `moodle` update to version 3.10.0-alt1

CVSS3: 9.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2023-35132

A limited SQL injection risk was identified on the Mnet SSO access control page. This flaw affects Moodle versions 4.2, 4.1 to 4.1.3, 4.0 to 4.0.8, 3.11 to 3.11.14, 3.9 to 3.9.21 and earlier unsupported versions.

CVSS3: 6.3
1%
Низкий
больше 3 лет назад
nvd логотип
CVE-2023-35132

A limited SQL injection risk was identified on the Mnet SSO access control page. This flaw affects Moodle versions 4.2, 4.1 to 4.1.3, 4.0 to 4.0.8, 3.11 to 3.11.14, 3.9 to 3.9.21 and earlier unsupported versions.

CVSS3: 6.3
1%
Низкий
больше 3 лет назад
debian логотип
CVE-2023-35132

A limited SQL injection risk was identified on the Mnet SSO access con ...

CVSS3: 6.3
1%
Низкий
больше 3 лет назад
github логотип
GHSA-49mv-vfcp-8gg9

Moodle vulnerable to SQL Injection

CVSS3: 6.3
1%
Низкий
больше 3 лет назад
redos логотип
ROS-20230911-07

Множественные уязвимости Moodle

CVSS3: 7.5
около 3 лет назад
altlinux логотип
ALT-PU-2023-2057

ALT-PU-2023-2057: package `moodle` update to version 3.11.15-alt1

CVSS3: 9.8
больше 3 лет назад
altlinux логотип
ALT-PU-2023-2012

ALT-PU-2023-2012: package `moodle` update to version 3.11.15-alt1

CVSS3: 9.8
больше 3 лет назад
altlinux логотип
ALT-PU-2020-3235

ALT-PU-2020-3235: package `moodle` update to version 3.10.0-alt1

CVSS3: 9.8
около 6 лет назад

Уязвимостей на страницу