Поиск уязвимостей
Количество 8
Количество 8
CVE-2024-43425
A flaw was found in Moodle. Additional restrictions are required to avoid a remote code execution risk in calculated question types. Note: This requires the capability to add/update questions.
CVE-2024-43425
A flaw was found in Moodle. Additional restrictions are required to avoid a remote code execution risk in calculated question types. Note: This requires the capability to add/update questions.
CVE-2024-43425
A flaw was found in Moodle. Additional restrictions are required to av ...
GHSA-v6f4-v8h8-3c87
Moodle Remote Code Execution vulnerability
BDU:2024-06552
Уязвимость виртуальной обучающей среды Moodle, существующая из-за непринятия мер по защите структуры веб-страницы, позволяющая нарушителю выполнить произвольный код
ROS-20241121-05
Множественные уязвимости moodle
ALT-PU-2024-16417
ALT-PU-2024-16417: package `moodle` update to version 4.5.0-alt1
ALT-PU-2024-16385
ALT-PU-2024-16385: package `moodle` update to version 4.5.0-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2024-43425 A flaw was found in Moodle. Additional restrictions are required to avoid a remote code execution risk in calculated question types. Note: This requires the capability to add/update questions. | CVSS3: 8.1 | 88% Высокий | около 2 лет назад | |
CVE-2024-43425 A flaw was found in Moodle. Additional restrictions are required to avoid a remote code execution risk in calculated question types. Note: This requires the capability to add/update questions. | CVSS3: 8.1 | 88% Высокий | около 2 лет назад | |
CVE-2024-43425 A flaw was found in Moodle. Additional restrictions are required to av ... | CVSS3: 8.1 | 88% Высокий | около 2 лет назад | |
GHSA-v6f4-v8h8-3c87 Moodle Remote Code Execution vulnerability | CVSS3: 8.1 | 88% Высокий | около 2 лет назад | |
BDU:2024-06552 Уязвимость виртуальной обучающей среды Moodle, существующая из-за непринятия мер по защите структуры веб-страницы, позволяющая нарушителю выполнить произвольный код | CVSS3: 8.8 | 88% Высокий | около 2 лет назад | |
ROS-20241121-05 Множественные уязвимости moodle | CVSS3: 8.8 | почти 2 года назад | ||
ALT-PU-2024-16417 ALT-PU-2024-16417: package `moodle` update to version 4.5.0-alt1 | CVSS3: 8.8 | почти 2 года назад | ||
ALT-PU-2024-16385 ALT-PU-2024-16385: package `moodle` update to version 4.5.0-alt1 | CVSS3: 8.8 | почти 2 года назад |
Уязвимостей на страницу