Поиск уязвимостей
Количество 13
Количество 13
CVE-2025-21520
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 8.0.40 and prior, 8.4.3 and prior and 9.1.0 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 1.8 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N).
CVE-2025-21520
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 8.0.40 and prior, 8.4.3 and prior and 9.1.0 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 1.8 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N).
CVE-2025-21520
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 8.0.40 and prior, 8.4.3 and prior and 9.1.0 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 1.8 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N).
CVE-2025-21520
Vulnerability in the MySQL Server product of Oracle MySQL (component: ...
GHSA-394g-2wxx-rv2j
Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 8.0.40 and prior, 8.4.3 and prior and 9.1.0 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 1.8 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N).
BDU:2025-06263
Уязвимость компонента Server:Options системы управления базами данных Oracle MySQL Server и компонента Cluster:General системы управления базами данных MySQL Cluster, позволяющая нарушителю получить несанкционированный доступ на чтение защищаемой информации
ROS-20261026-80-0199
Уязвимость community-mysql
RLSA-2025:1673
Important: mysql:8.0 security update
RLSA-2025:1671
Important: mysql security update
ELSA-2025-1673
ELSA-2025-1673: mysql:8.0 security update (IMPORTANT)
ELSA-2025-1671
ELSA-2025-1671: mysql security update (IMPORTANT)
ALT-PU-2025-6390
ALT-PU-2025-6390: package `MySQL` update to version 8.0.41-alt1
ALT-PU-2025-2529
ALT-PU-2025-2529: package `MySQL` update to version 8.0.41-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2025-21520 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 8.0.40 and prior, 8.4.3 and prior and 9.1.0 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 1.8 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N). | CVSS3: 1.8 | 0% Низкий | почти 2 года назад | |
CVE-2025-21520 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 8.0.40 and prior, 8.4.3 and prior and 9.1.0 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 1.8 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N). | CVSS3: 1.8 | 0% Низкий | почти 2 года назад | |
CVE-2025-21520 Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 8.0.40 and prior, 8.4.3 and prior and 9.1.0 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 1.8 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N). | CVSS3: 1.8 | 0% Низкий | почти 2 года назад | |
CVE-2025-21520 Vulnerability in the MySQL Server product of Oracle MySQL (component: ... | CVSS3: 1.8 | 0% Низкий | почти 2 года назад | |
GHSA-394g-2wxx-rv2j Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Options). Supported versions that are affected are 8.0.40 and prior, 8.4.3 and prior and 9.1.0 and prior. Difficult to exploit vulnerability allows high privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks require human interaction from a person other than the attacker. Successful attacks of this vulnerability can result in unauthorized read access to a subset of MySQL Server accessible data. CVSS 3.1 Base Score 1.8 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:L/AC:H/PR:H/UI:R/S:U/C:L/I:N/A:N). | CVSS3: 1.8 | 0% Низкий | почти 2 года назад | |
BDU:2025-06263 Уязвимость компонента Server:Options системы управления базами данных Oracle MySQL Server и компонента Cluster:General системы управления базами данных MySQL Cluster, позволяющая нарушителю получить несанкционированный доступ на чтение защищаемой информации | CVSS3: 1.8 | 0% Низкий | почти 2 года назад | |
ROS-20261026-80-0199 Уязвимость community-mysql | CVSS3: 1.8 | 0% Низкий | 14 дней назад | |
RLSA-2025:1673 Important: mysql:8.0 security update | больше 1 года назад | |||
RLSA-2025:1671 Important: mysql security update | больше 1 года назад | |||
ELSA-2025-1673 ELSA-2025-1673: mysql:8.0 security update (IMPORTANT) | больше 1 года назад | |||
ELSA-2025-1671 ELSA-2025-1671: mysql security update (IMPORTANT) | больше 1 года назад | |||
ALT-PU-2025-6390 ALT-PU-2025-6390: package `MySQL` update to version 8.0.41-alt1 | CVSS3: 7.5 | больше 1 года назад | ||
ALT-PU-2025-2529 ALT-PU-2025-2529: package `MySQL` update to version 8.0.41-alt1 | CVSS3: 7.5 | больше 1 года назад |
Уязвимостей на страницу