Поиск уязвимостей
Количество 28
Количество 28
CVE-2026-14676
Heap buffer overflow in PostgreSQL pg_stat_statements allows the query author to execute arbitrary code as the operating system user running the database, via crafted queries containing array constants. Within major version 18, minor versions before PostgreSQL 18.6 are affected. Versions before PostgreSQL 18 are unaffected.
CVE-2026-14676
Heap buffer overflow in PostgreSQL pg_stat_statements allows the query author to execute arbitrary code as the operating system user running the database, via crafted queries containing array constants. Within major version 18, minor versions before PostgreSQL 18.5 are affected. Versions before PostgreSQL 18 are unaffected.
CVE-2026-14676
Heap buffer overflow in PostgreSQL pg_stat_statements allows the query author to execute arbitrary code as the operating system user running the database, via crafted queries containing array constants. Within major version 18, minor versions before PostgreSQL 18.6 are affected. Versions before PostgreSQL 18 are unaffected.
CVE-2026-14676
Heap buffer overflow in PostgreSQL pg_stat_statements allows the query ...
GHSA-8848-x36c-v99q
Heap buffer overflow in PostgreSQL pg_stat_statements allows the query author to execute arbitrary code as the operating system user running the database, via crafted queries containing array constants. Within major version 18, minor versions before PostgreSQL 18.5 are affected. Versions before PostgreSQL 18 are unaffected.
BDU:2026-11960
Уязвимость расширения pg_stat_statements системы управления базами данных PostgreSQL, позволяющая нарушителю выполнить произвольный код
ROS-20261008-80-0006
Уязвимость postgresql18
ROS-20261008-73-0005
Уязвимость postgresql18
RLSA-2026:67280
Important: postgresql18 security update
ELSA-2026-67280-0
ELSA-2026-67280-0: postgresql18 security update (IMPORTANT)
RLSA-2026:67848
Important: postgresql:18 security update
ELSA-2026-67848
ELSA-2026-67848: postgresql:18 security update (IMPORTANT)
openSUSE-SU-2026:21703-1
Security update for postgresql18
SUSE-SU-2026:4015-1
Security update for postgresql18
SUSE-SU-2026:4014-1
Security update for postgresql18
SUSE-SU-2026:3942-1
Security update for postgresql18
ALT-PU-2026-13836
ALT-PU-2026-13836: package `postgresql15-1C` update to version 15.18-alt0.p10.2
ALT-PU-2026-13504
ALT-PU-2026-13504: package `postgresql15` update to version 15.19-alt0.p10.1
ALT-PU-2026-13503
ALT-PU-2026-13503: package `postgresql16` update to version 16.15-alt0.p10.1
ALT-PU-2026-13502
ALT-PU-2026-13502: package `postgresql14` update to version 14.24-alt0.p10.1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2026-14676 Heap buffer overflow in PostgreSQL pg_stat_statements allows the query author to execute arbitrary code as the operating system user running the database, via crafted queries containing array constants. Within major version 18, minor versions before PostgreSQL 18.6 are affected. Versions before PostgreSQL 18 are unaffected. | CVSS3: 8.8 | 0% Низкий | 3 месяца назад | |
CVE-2026-14676 Heap buffer overflow in PostgreSQL pg_stat_statements allows the query author to execute arbitrary code as the operating system user running the database, via crafted queries containing array constants. Within major version 18, minor versions before PostgreSQL 18.5 are affected. Versions before PostgreSQL 18 are unaffected. | CVSS3: 8.8 | 0% Низкий | 3 месяца назад | |
CVE-2026-14676 Heap buffer overflow in PostgreSQL pg_stat_statements allows the query author to execute arbitrary code as the operating system user running the database, via crafted queries containing array constants. Within major version 18, minor versions before PostgreSQL 18.6 are affected. Versions before PostgreSQL 18 are unaffected. | CVSS3: 8.8 | 0% Низкий | 3 месяца назад | |
CVE-2026-14676 Heap buffer overflow in PostgreSQL pg_stat_statements allows the query ... | CVSS3: 8.8 | 0% Низкий | 3 месяца назад | |
GHSA-8848-x36c-v99q Heap buffer overflow in PostgreSQL pg_stat_statements allows the query author to execute arbitrary code as the operating system user running the database, via crafted queries containing array constants. Within major version 18, minor versions before PostgreSQL 18.5 are affected. Versions before PostgreSQL 18 are unaffected. | CVSS3: 8.8 | 0% Низкий | 3 месяца назад | |
BDU:2026-11960 Уязвимость расширения pg_stat_statements системы управления базами данных PostgreSQL, позволяющая нарушителю выполнить произвольный код | CVSS3: 8.8 | 0% Низкий | 3 месяца назад | |
ROS-20261008-80-0006 Уязвимость postgresql18 | CVSS3: 8.8 | 0% Низкий | около 1 месяца назад | |
ROS-20261008-73-0005 Уязвимость postgresql18 | CVSS3: 8.8 | 0% Низкий | около 1 месяца назад | |
RLSA-2026:67280 Important: postgresql18 security update | около 2 месяцев назад | |||
ELSA-2026-67280-0 ELSA-2026-67280-0: postgresql18 security update (IMPORTANT) | около 2 месяцев назад | |||
RLSA-2026:67848 Important: postgresql:18 security update | около 2 месяцев назад | |||
ELSA-2026-67848 ELSA-2026-67848: postgresql:18 security update (IMPORTANT) | около 2 месяцев назад | |||
openSUSE-SU-2026:21703-1 Security update for postgresql18 | 2 месяца назад | |||
SUSE-SU-2026:4015-1 Security update for postgresql18 | 2 месяца назад | |||
SUSE-SU-2026:4014-1 Security update for postgresql18 | 2 месяца назад | |||
SUSE-SU-2026:3942-1 Security update for postgresql18 | 2 месяца назад | |||
ALT-PU-2026-13836 ALT-PU-2026-13836: package `postgresql15-1C` update to version 15.18-alt0.p10.2 | CVSS3: 8.8 | 2 месяца назад | ||
ALT-PU-2026-13504 ALT-PU-2026-13504: package `postgresql15` update to version 15.19-alt0.p10.1 | CVSS3: 8.8 | 3 месяца назад | ||
ALT-PU-2026-13503 ALT-PU-2026-13503: package `postgresql16` update to version 16.15-alt0.p10.1 | CVSS3: 8.8 | 3 месяца назад | ||
ALT-PU-2026-13502 ALT-PU-2026-13502: package `postgresql14` update to version 14.24-alt0.p10.1 | CVSS3: 8.8 | 3 месяца назад |
Уязвимостей на страницу