Поиск уязвимостей
Количество 10
Количество 10
CVE-2014-3591
Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication.
CVE-2014-3591
Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication.
CVE-2014-3591
Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication.
CVE-2014-3591
Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication.
CVE-2014-3591
Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciph ...
SUSE-SU-2015:1179-1
Security update for libgcrypt
GHSA-5p8v-2xvp-pwmc
Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication.
SUSE-SU-2015:1626-1
Security update for libgcrypt
ALT-PU-2015-1541
ALT-PU-2015-1541: package `libgcrypt` update to version 1.6.3-alt1
ALT-PU-2015-2052
ALT-PU-2015-2052: package `gnupg` update to version 1.4.19-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2014-3591 Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication. | CVSS3: 4.2 | 1% Низкий | почти 7 лет назад | |
CVE-2014-3591 Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication. | CVSS2: 1.2 | 1% Низкий | больше 11 лет назад | |
CVE-2014-3591 Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication. | CVSS3: 4.2 | 1% Низкий | почти 7 лет назад | |
CVE-2014-3591 Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication. | CVSS3: 4.2 | 1% Низкий | около 1 года назад | |
CVE-2014-3591 Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciph ... | CVSS3: 4.2 | 1% Низкий | почти 7 лет назад | |
SUSE-SU-2015:1179-1 Security update for libgcrypt | 1% Низкий | больше 11 лет назад | ||
GHSA-5p8v-2xvp-pwmc Libgcrypt before 1.6.3 and GnuPG before 1.4.19 does not implement ciphertext blinding for Elgamal decryption, which allows physically proximate attackers to obtain the server's private key by determining factors using crafted ciphertext and the fluctuations in the electromagnetic field during multiplication. | 1% Низкий | больше 4 лет назад | ||
SUSE-SU-2015:1626-1 Security update for libgcrypt | около 11 лет назад | |||
ALT-PU-2015-1541 ALT-PU-2015-1541: package `libgcrypt` update to version 1.6.3-alt1 | CVSS3: 5.9 | больше 11 лет назад | ||
ALT-PU-2015-2052 ALT-PU-2015-2052: package `gnupg` update to version 1.4.19-alt1 | CVSS3: 5.9 | почти 11 лет назад |
Уязвимостей на страницу