Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 6

Количество 6

ubuntu логотип

CVE-2014-8104

почти 12 лет назад

OpenVPN 2.x before 2.0.11, 2.1.x, 2.2.x before 2.2.3, and 2.3.x before 2.3.6 allows remote authenticated users to cause a denial of service (server crash) via a small control channel packet.

CVSS2: 6.8
EPSS: Низкий
nvd логотип

CVE-2014-8104

почти 12 лет назад

OpenVPN 2.x before 2.0.11, 2.1.x, 2.2.x before 2.2.3, and 2.3.x before 2.3.6 allows remote authenticated users to cause a denial of service (server crash) via a small control channel packet.

CVSS2: 6.8
EPSS: Низкий
debian логотип

CVE-2014-8104

почти 12 лет назад

OpenVPN 2.x before 2.0.11, 2.1.x, 2.2.x before 2.2.3, and 2.3.x before ...

CVSS2: 6.8
EPSS: Низкий
github логотип

GHSA-p2qj-cw7j-f6wr

больше 4 лет назад

OpenVPN 2.x before 2.0.11, 2.1.x, 2.2.x before 2.2.3, and 2.3.x before 2.3.6 allows remote authenticated users to cause a denial of service (server crash) via a small control channel packet.

EPSS: Низкий
fstec логотип

BDU:2015-09796

почти 12 лет назад

Уязвимость операционной системы Gentoo Linux, позволяющая удаленному злоумышленнику нарушить доступность защищаемой информации

CVSS2: 6.8
EPSS: Низкий
altlinux логотип

ALT-PU-2015-1053

почти 12 лет назад

ALT-PU-2015-1053: package `openvpn` update to version 2.3.6-alt1

CVSS2: 6.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2014-8104

OpenVPN 2.x before 2.0.11, 2.1.x, 2.2.x before 2.2.3, and 2.3.x before 2.3.6 allows remote authenticated users to cause a denial of service (server crash) via a small control channel packet.

CVSS2: 6.8
3%
Низкий
почти 12 лет назад
nvd логотип
CVE-2014-8104

OpenVPN 2.x before 2.0.11, 2.1.x, 2.2.x before 2.2.3, and 2.3.x before 2.3.6 allows remote authenticated users to cause a denial of service (server crash) via a small control channel packet.

CVSS2: 6.8
3%
Низкий
почти 12 лет назад
debian логотип
CVE-2014-8104

OpenVPN 2.x before 2.0.11, 2.1.x, 2.2.x before 2.2.3, and 2.3.x before ...

CVSS2: 6.8
3%
Низкий
почти 12 лет назад
github логотип
GHSA-p2qj-cw7j-f6wr

OpenVPN 2.x before 2.0.11, 2.1.x, 2.2.x before 2.2.3, and 2.3.x before 2.3.6 allows remote authenticated users to cause a denial of service (server crash) via a small control channel packet.

3%
Низкий
больше 4 лет назад
fstec логотип
BDU:2015-09796

Уязвимость операционной системы Gentoo Linux, позволяющая удаленному злоумышленнику нарушить доступность защищаемой информации

CVSS2: 6.8
3%
Низкий
почти 12 лет назад
altlinux логотип
ALT-PU-2015-1053

ALT-PU-2015-1053: package `openvpn` update to version 2.3.6-alt1

CVSS2: 6.8
почти 12 лет назад

Уязвимостей на страницу