Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 15

Количество 15

ubuntu логотип

CVE-2015-0797

больше 11 лет назад

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

CVSS2: 6.8
EPSS: Низкий
redhat логотип

CVE-2015-0797

больше 11 лет назад

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

CVSS2: 5.1
EPSS: Низкий
nvd логотип

CVE-2015-0797

больше 11 лет назад

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

CVSS2: 6.8
EPSS: Низкий
debian логотип

CVE-2015-0797

больше 11 лет назад

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefo ...

CVSS2: 6.8
EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2015:0942-1

больше 11 лет назад

Security update for gstreamer-0_10-plugins-bad

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2015:0921-1

больше 11 лет назад

Security update for gstreamer-0_10-plugins-bad

EPSS: Низкий
github логотип

GHSA-wvj4-9m85-jjv9

больше 4 лет назад

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

EPSS: Низкий
altlinux логотип

ALT-PU-2015-2848

около 11 лет назад

ALT-PU-2015-2848: package `seamonkey` update to version 2.35-alt1

CVSS2: 6.8
EPSS: Низкий
altlinux логотип

ALT-PU-2014-3204

почти 12 лет назад

ALT-PU-2014-3204: package `gstreamer1.0` update to version 1.4.5-alt1

CVSS2: 6.8
EPSS: Низкий
oracle-oval логотип

ELSA-2015-0988

больше 11 лет назад

ELSA-2015-0988: firefox security update (CRITICAL)

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2015:0978-1

больше 11 лет назад

Security update for MozillaFirefox

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2015:0960-1

больше 11 лет назад

Security update for MozillaFirefox

EPSS: Низкий
altlinux логотип

ALT-PU-2015-1463

больше 11 лет назад

ALT-PU-2015-1463: package `firefox` update to version 38.0.1-alt1

CVSS3: 7.3
EPSS: Низкий
altlinux логотип

ALT-PU-2015-1584

больше 11 лет назад

ALT-PU-2015-1584: package `thunderbird` update to version 38.0.1-alt1

CVSS3: 7.3
EPSS: Низкий
altlinux логотип

ALT-PU-2015-1464

больше 11 лет назад

ALT-PU-2015-1464: package `firefox-esr` update to version 38.0.1-alt1

CVSS3: 7.3
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2015-0797

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

CVSS2: 6.8
5%
Низкий
больше 11 лет назад
redhat логотип
CVE-2015-0797

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

CVSS2: 5.1
5%
Низкий
больше 11 лет назад
nvd логотип
CVE-2015-0797

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

CVSS2: 6.8
5%
Низкий
больше 11 лет назад
debian логотип
CVE-2015-0797

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefo ...

CVSS2: 6.8
5%
Низкий
больше 11 лет назад
suse-cvrf логотип
SUSE-SU-2015:0942-1

Security update for gstreamer-0_10-plugins-bad

5%
Низкий
больше 11 лет назад
suse-cvrf логотип
SUSE-SU-2015:0921-1

Security update for gstreamer-0_10-plugins-bad

5%
Низкий
больше 11 лет назад
github логотип
GHSA-wvj4-9m85-jjv9

GStreamer before 1.4.5, as used in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 on Linux, allows remote attackers to cause a denial of service (buffer over-read and application crash) or possibly execute arbitrary code via crafted H.264 video data in an m4v file.

5%
Низкий
больше 4 лет назад
altlinux логотип
ALT-PU-2015-2848

ALT-PU-2015-2848: package `seamonkey` update to version 2.35-alt1

CVSS2: 6.8
5%
Низкий
около 11 лет назад
altlinux логотип
ALT-PU-2014-3204

ALT-PU-2014-3204: package `gstreamer1.0` update to version 1.4.5-alt1

CVSS2: 6.8
5%
Низкий
почти 12 лет назад
oracle-oval логотип
ELSA-2015-0988

ELSA-2015-0988: firefox security update (CRITICAL)

больше 11 лет назад
suse-cvrf логотип
SUSE-SU-2015:0978-1

Security update for MozillaFirefox

больше 11 лет назад
suse-cvrf логотип
SUSE-SU-2015:0960-1

Security update for MozillaFirefox

больше 11 лет назад
altlinux логотип
ALT-PU-2015-1463

ALT-PU-2015-1463: package `firefox` update to version 38.0.1-alt1

CVSS3: 7.3
больше 11 лет назад
altlinux логотип
ALT-PU-2015-1584

ALT-PU-2015-1584: package `thunderbird` update to version 38.0.1-alt1

CVSS3: 7.3
больше 11 лет назад
altlinux логотип
ALT-PU-2015-1464

ALT-PU-2015-1464: package `firefox-esr` update to version 38.0.1-alt1

CVSS3: 7.3
больше 11 лет назад

Уязвимостей на страницу