Поиск уязвимостей
Количество 19
Количество 19
CVE-2015-1788
The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before 0.9.8s, 1.0.0 before 1.0.0e, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b does not properly handle ECParameters structures in which the curve is over a malformed binary polynomial field, which allows remote attackers to cause a denial of service (infinite loop) via a session that uses an Elliptic Curve algorithm, as demonstrated by an attack against a server that supports client authentication.
CVE-2015-1788
The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before 0.9.8s, 1.0.0 before 1.0.0e, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b does not properly handle ECParameters structures in which the curve is over a malformed binary polynomial field, which allows remote attackers to cause a denial of service (infinite loop) via a session that uses an Elliptic Curve algorithm, as demonstrated by an attack against a server that supports client authentication.
CVE-2015-1788
The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before 0.9.8s, 1.0.0 before 1.0.0e, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b does not properly handle ECParameters structures in which the curve is over a malformed binary polynomial field, which allows remote attackers to cause a denial of service (infinite loop) via a session that uses an Elliptic Curve algorithm, as demonstrated by an attack against a server that supports client authentication.
CVE-2015-1788
The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before ...
GHSA-r4h7-cp79-4cmq
The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before 0.9.8s, 1.0.0 before 1.0.0e, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b does not properly handle ECParameters structures in which the curve is over a malformed binary polynomial field, which allows remote attackers to cause a denial of service (infinite loop) via a session that uses an Elliptic Curve algorithm, as demonstrated by an attack against a server that supports client authentication.
BDU:2015-11035
Уязвимость функции BN_GF2m_mod_inv библиотеки OpenSSL, позволяющая нарушителю вызвать отказ в обслуживании
SUSE-SU-2015:1150-1
Security update for compat-openssl098
SUSE-SU-2015:1143-1
Security update for openssl
ALT-PU-2015-2144
ALT-PU-2015-2144: package `openssl10` update to version 1.0.1q-alt1
SUSE-SU-2015:1182-2
Security update for OpenSSL
SUSE-SU-2015:0545-2
Security update for OpenSSL
SUSE-SU-2015:1184-2
Security update for OpenSSL
SUSE-SU-2015:0545-1
Security update for OpenSSL
openSUSE-SU-2016:0640-1
Security update for libopenssl0_9_8
SUSE-SU-2015:1185-1
Security update for openssl1
SUSE-SU-2015:0546-1
Security update for openssl1
SUSE-RU-2015:0769-1
Security update for openssl1
ALT-PU-2015-2113
ALT-PU-2015-2113: package `openssl098` update to version 0.9.8zh-alt1
SUSE-SU-2015:1184-1
Security update for OpenSSL
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2015-1788 The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before 0.9.8s, 1.0.0 before 1.0.0e, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b does not properly handle ECParameters structures in which the curve is over a malformed binary polynomial field, which allows remote attackers to cause a denial of service (infinite loop) via a session that uses an Elliptic Curve algorithm, as demonstrated by an attack against a server that supports client authentication. | CVSS2: 4.3 | 21% Средний | больше 11 лет назад | |
CVE-2015-1788 The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before 0.9.8s, 1.0.0 before 1.0.0e, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b does not properly handle ECParameters structures in which the curve is over a malformed binary polynomial field, which allows remote attackers to cause a denial of service (infinite loop) via a session that uses an Elliptic Curve algorithm, as demonstrated by an attack against a server that supports client authentication. | CVSS2: 4.3 | 21% Средний | больше 11 лет назад | |
CVE-2015-1788 The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before 0.9.8s, 1.0.0 before 1.0.0e, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b does not properly handle ECParameters structures in which the curve is over a malformed binary polynomial field, which allows remote attackers to cause a denial of service (infinite loop) via a session that uses an Elliptic Curve algorithm, as demonstrated by an attack against a server that supports client authentication. | CVSS2: 4.3 | 21% Средний | больше 11 лет назад | |
CVE-2015-1788 The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before ... | CVSS2: 4.3 | 21% Средний | больше 11 лет назад | |
GHSA-r4h7-cp79-4cmq The BN_GF2m_mod_inv function in crypto/bn/bn_gf2m.c in OpenSSL before 0.9.8s, 1.0.0 before 1.0.0e, 1.0.1 before 1.0.1n, and 1.0.2 before 1.0.2b does not properly handle ECParameters structures in which the curve is over a malformed binary polynomial field, which allows remote attackers to cause a denial of service (infinite loop) via a session that uses an Elliptic Curve algorithm, as demonstrated by an attack against a server that supports client authentication. | 21% Средний | больше 4 лет назад | ||
BDU:2015-11035 Уязвимость функции BN_GF2m_mod_inv библиотеки OpenSSL, позволяющая нарушителю вызвать отказ в обслуживании | CVSS2: 4.3 | 21% Средний | больше 11 лет назад | |
SUSE-SU-2015:1150-1 Security update for compat-openssl098 | больше 11 лет назад | |||
SUSE-SU-2015:1143-1 Security update for openssl | больше 11 лет назад | |||
ALT-PU-2015-2144 ALT-PU-2015-2144: package `openssl10` update to version 1.0.1q-alt1 | CVSS3: 9.8 | почти 11 лет назад | ||
SUSE-SU-2015:1182-2 Security update for OpenSSL | около 12 лет назад | |||
SUSE-SU-2015:0545-2 Security update for OpenSSL | около 12 лет назад | |||
SUSE-SU-2015:1184-2 Security update for OpenSSL | больше 13 лет назад | |||
SUSE-SU-2015:0545-1 Security update for OpenSSL | больше 13 лет назад | |||
openSUSE-SU-2016:0640-1 Security update for libopenssl0_9_8 | больше 10 лет назад | |||
SUSE-SU-2015:1185-1 Security update for openssl1 | около 12 лет назад | |||
SUSE-SU-2015:0546-1 Security update for openssl1 | около 12 лет назад | |||
SUSE-RU-2015:0769-1 Security update for openssl1 | около 12 лет назад | |||
ALT-PU-2015-2113 ALT-PU-2015-2113: package `openssl098` update to version 0.9.8zh-alt1 | CVSS3: 7.5 | почти 11 лет назад | ||
SUSE-SU-2015:1184-1 Security update for OpenSSL | около 12 лет назад |
Уязвимостей на страницу