Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 9

Количество 9

ubuntu логотип

CVE-2017-7478

больше 9 лет назад

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

CVSS3: 7.5
EPSS: Средний
nvd логотип

CVE-2017-7478

больше 9 лет назад

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

CVSS3: 7.5
EPSS: Средний
debian логотип

CVE-2017-7478

больше 9 лет назад

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Deni ...

CVSS3: 7.5
EPSS: Средний
github логотип

GHSA-3wwj-66cm-595v

больше 4 лет назад

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

CVSS3: 7.5
EPSS: Средний
altlinux логотип

ALT-PU-2017-1606

больше 9 лет назад

ALT-PU-2017-1606: package `openvpn` update to version 2.4.2-alt1

CVSS3: 7.5
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2017:1638-1

больше 9 лет назад

Security update for openvpn

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:1622-1

больше 9 лет назад

Security update for openvpn

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:2838-1

около 9 лет назад

Security update for openvpn

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:1718-1

больше 9 лет назад

Security update for openvpn-openssl1

EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2017-7478

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

CVSS3: 7.5
14%
Средний
больше 9 лет назад
nvd логотип
CVE-2017-7478

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

CVSS3: 7.5
14%
Средний
больше 9 лет назад
debian логотип
CVE-2017-7478

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Deni ...

CVSS3: 7.5
14%
Средний
больше 9 лет назад
github логотип
GHSA-3wwj-66cm-595v

OpenVPN version 2.3.12 and newer is vulnerable to unauthenticated Denial of Service of server via received large control packet. Note that this issue is fixed in 2.3.15 and 2.4.2.

CVSS3: 7.5
14%
Средний
больше 4 лет назад
altlinux логотип
ALT-PU-2017-1606

ALT-PU-2017-1606: package `openvpn` update to version 2.4.2-alt1

CVSS3: 7.5
больше 9 лет назад
suse-cvrf логотип
openSUSE-SU-2017:1638-1

Security update for openvpn

больше 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:1622-1

Security update for openvpn

больше 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:2838-1

Security update for openvpn

около 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:1718-1

Security update for openvpn-openssl1

больше 9 лет назад

Уязвимостей на страницу